16:23:47 <rakhmerov> #startmeeting Mistral
16:23:48 <openstack> Meeting started Mon Mar 30 16:23:47 2015 UTC and is due to finish in 60 minutes.  The chair is rakhmerov. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:23:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:23:51 <openstack> The meeting name has been set to 'mistral'
16:24:10 <NikolayM> hi !
16:24:19 <rakhmerov> hi Nikolay
16:24:21 <akuznetsova> hey
16:24:38 <rakhmerov> hey-hey )
16:25:52 <rakhmerov> ok, let's start
16:26:20 <rakhmerov> we didn't have any action items since last time so let's report our current status
16:26:30 <rakhmerov> #topic Current status (by team member)
16:27:29 <rakhmerov> my status: last week we released Kilo-3 release as planned, most of the week I was preparing to the conference and yesterday I presented Mistral at codefest
16:27:54 <rakhmerov> today I made one patch with small refactoring and discussed further plans with team members
16:29:01 <rakhmerov> guys?
16:29:48 <akuznetsova> Last week I reviewed commits before  release, talked with Timur S (from Merlin team) and filed a few bugs, now I am preparing commit with tests for action-execution
16:30:21 <NikolayM> status: last week I fixed all policies and also fixed with-items. Today I sent the patch with LongData in DB. Working on manage-db script, already sent WIP on review
16:30:30 <rakhmerov> ok
16:30:33 <rakhmerov> cool
16:30:58 <rakhmerov> akuznetsova, could you please report Merlin's status quickly?
16:31:12 <akuznetsova> rakhmerov, sure
16:31:17 <rakhmerov> I mean "what is its readiness?"
16:31:49 <akuznetsova> there is one critical for us bug in Merlin
16:32:20 <akuznetsova> https://bugs.launchpad.net/merlin/+bug/1428768
16:32:22 <openstack> Launchpad bug 1428768 in Merlin "[Workbook builder] Invalid wb scheme " [High,In progress] - Assigned to Timur Sufiev (tsufiev-x)
16:32:38 <akuznetsova> now Merlin build invalid yaml wb definition
16:32:46 <rakhmerov> ook
16:33:03 <rakhmerov> so it includes actually several schema problems, right?
16:33:18 <akuznetsova> rakhmerov, yes
16:33:28 <rakhmerov> ok
16:33:48 <rakhmerov> as far as I remember Timur told us that pretty soon we'll be able to modify schema ourselves
16:33:52 <rakhmerov> ok, got it
16:33:58 <akuznetsova> so, we looked through the current schema and discussed actual problems
16:34:11 <rakhmerov> with Timur?
16:34:24 <akuznetsova> yes, part of them are almost fixed
16:34:31 <rakhmerov> ok, great
16:34:34 <rakhmerov> #topic Further plans
16:34:55 <rakhmerov> ok, so from my side I just wanted to share further plans quickly
16:35:21 <rakhmerov> our first RC release is now scheduled for Apr 17, three weeks from now
16:35:46 <rakhmerov> we'll be fixing bugs, improving test coverage and documentation
16:36:09 <rakhmerov> we also need to prepare some demos and screencasts
16:36:26 <rakhmerov> our official release is on Apr 30
16:36:37 <rakhmerov> according to OpenStack Kilo schedule
16:36:46 <rakhmerov> that's probably it
16:37:30 <rakhmerov> so it's now a good time to adjust everything in the project, make some refactoring, etc. etc. what we didn't have time for before
16:38:11 <rakhmerov> I'm also aware a couple of bugs (occur rarely in a couple of tests) that I'll also try to fix
16:38:43 <rakhmerov> #action rakhmerov: file LP bugs for concurrent issues in data flow and join tests
16:39:03 <rakhmerov> guys, any questions or topics from your side?
16:39:40 <akuznetsova> nothing from my side
16:39:44 <NikolayM> none from me
16:39:48 <rakhmerov> ok
16:40:01 <rakhmerov> let's wrap up then for today
16:40:06 <rakhmerov> thanks guys for coming
16:40:12 <rakhmerov> have a good week!
16:40:14 <rakhmerov> bye
16:40:19 <rakhmerov> #endmeeting