#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:20:07 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:23:44)
    1. https://bugs.launchpad.net/mistral/+bug/1443285 (rakhmerov, 16:24:26)
    2. ACTION: rakhmerov, dzimine: figure out a plan for adding complex workflows into integration tests (rakhmerov, 16:25:05)

  2. Current Status (by team member) (rakhmerov, 16:27:06)
  3. RC1 progress (rakhmerov, 16:30:43)
  4. Open Discussion (rakhmerov, 16:35:35)
    1. ACTION: NikolayM: start ML discussion on YAQL 1.0, all: participate in it (rakhmerov, 16:41:14)
    2. ACTION: rakhmerov: schedule a meeting with Dmitri and Nastya about integration testing (rakhmerov, 16:47:24)
    3. https://github.com/StackStorm/mistral/tree/st2-0.8.1 (dzimine, 16:50:01)
    4. ACTION: rakhmerov: talk to Winson about his ideas on how to run stress tests in Mistral (rakhmerov, 16:54:41)


Meeting ended at 16:58:42 UTC (full logs).

Action items

  1. rakhmerov, dzimine: figure out a plan for adding complex workflows into integration tests
  2. NikolayM: start ML discussion on YAQL 1.0, all: participate in it
  3. rakhmerov: schedule a meeting with Dmitri and Nastya about integration testing
  4. rakhmerov: talk to Winson about his ideas on how to run stress tests in Mistral


Action items, by person

  1. dzimine
    1. rakhmerov, dzimine: figure out a plan for adding complex workflows into integration tests
  2. NikolayM
    1. NikolayM: start ML discussion on YAQL 1.0, all: participate in it
  3. rakhmerov
    1. rakhmerov, dzimine: figure out a plan for adding complex workflows into integration tests
    2. rakhmerov: schedule a meeting with Dmitri and Nastya about integration testing
    3. rakhmerov: talk to Winson about his ideas on how to run stress tests in Mistral


People present (lines said)

  1. rakhmerov (127)
  2. dzimine (32)
  3. NikolayM (17)
  4. xylan (9)
  5. openstack (4)


Generated by MeetBot 0.1.4.