#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:12 UTC (full logs).

Meeting summary

  1. Current Status (issues, roadblocks, etc.) (rakhmerov, 16:09:07)
    1. https://review.openstack.org/191273 (NikolayM, 16:15:11)

  2. Liberty-1 status (rakhmerov, 16:19:23)
    1. https://launchpad.net/mistral/+milestone/liberty-1 (rakhmerov, 16:19:54)
    2. https://blueprints.launchpad.net/mistral/+spec/run-unit-tests-on-postgresql (rakhmerov, 16:22:09)
    3. https://blueprints.launchpad.net/mistral/+spec/yaql-v1-0 (rakhmerov, 16:33:19)
    4. ACTION: NikolayM: discuss yaql 1.0 with Murano team (rakhmerov, 16:36:30)
    5. https://blueprints.launchpad.net/mistral/+spec/mistral-retry-continue-on (rakhmerov, 16:42:07)

  3. BP: https://blueprints.launchpad.net/mistral/+spec/mistral-explicit-task-parameters (rakhmerov, 16:45:34)
  4. Open Discussion (rakhmerov, 16:50:56)


Meeting ended at 17:01:09 UTC (full logs).

Action items

  1. NikolayM: discuss yaql 1.0 with Murano team


Action items, by person

  1. NikolayM
    1. NikolayM: discuss yaql 1.0 with Murano team


People present (lines said)

  1. rakhmerov (177)
  2. xylan_kong (58)
  3. NikolayM (22)
  4. m4dcoder (18)
  5. LimorStotland (9)
  6. dzimine (3)
  7. openstack (3)
  8. LimorStotland_ (1)


Generated by MeetBot 0.1.4.