#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:47 UTC (full logs).

Meeting summary

  1. Review action items (rakhmerov, 16:04:48)
    1. ACTION: NikolayM: talk to Stan Lagun about YAQL 1.0 inclusion into global requirements (rakhmerov, 16:07:32)

  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:08:40)
    1. ACTION: xylan_kong: proposal to replace utils.wf_trace with oslo.log (rakhmerov, 16:12:16)
    2. http://logs.openstack.org/17/194817/4/check/gate-solum-devstack-dsvm/309c35e/logs/devstacklog.txt.gz#_2015-06-26_13_33_36_869 (devkulkarni, 16:17:33)
    3. ACTION: rakhmerov: check Winson's info about deadlocks occurring in scheduler (rakhmerov, 16:32:53)
    4. ACTION: m4dcoder: send conf files for Mistral and Postgres to investigate deadlocks in scheduler (rakhmerov, 16:37:10)
    5. Do we need to use engine client in unit tests instead of engine directly? (rakhmerov, 16:40:12)

  3. Duplicating messages on executors (rakhmerov, 16:41:50)
    1. ACTION: rakhmerov: create a BP to make Mistral work with qpid behind oslo.messaging (rakhmerov, 16:49:59)

  4. Liberty-2 planning (rakhmerov, 16:51:33)
    1. ACTION: xylan_kong, m4dcoder, NikolayM, LimorStotland: send a list of desired BPs and bugs for Liberty-2 so that we could plan (rakhmerov, 16:54:37)

  5. Open Discussion (rakhmerov, 16:55:03)


Meeting ended at 16:59:15 UTC (full logs).

Action items

  1. NikolayM: talk to Stan Lagun about YAQL 1.0 inclusion into global requirements
  2. xylan_kong: proposal to replace utils.wf_trace with oslo.log
  3. rakhmerov: check Winson's info about deadlocks occurring in scheduler
  4. m4dcoder: send conf files for Mistral and Postgres to investigate deadlocks in scheduler
  5. rakhmerov: create a BP to make Mistral work with qpid behind oslo.messaging
  6. xylan_kong, m4dcoder, NikolayM, LimorStotland: send a list of desired BPs and bugs for Liberty-2 so that we could plan


Action items, by person

  1. m4dcoder
    1. m4dcoder: send conf files for Mistral and Postgres to investigate deadlocks in scheduler
    2. xylan_kong, m4dcoder, NikolayM, LimorStotland: send a list of desired BPs and bugs for Liberty-2 so that we could plan
  2. NikolayM
    1. NikolayM: talk to Stan Lagun about YAQL 1.0 inclusion into global requirements
    2. xylan_kong, m4dcoder, NikolayM, LimorStotland: send a list of desired BPs and bugs for Liberty-2 so that we could plan
  3. rakhmerov
    1. rakhmerov: check Winson's info about deadlocks occurring in scheduler
    2. rakhmerov: create a BP to make Mistral work with qpid behind oslo.messaging
  4. xylan_kong
    1. xylan_kong: proposal to replace utils.wf_trace with oslo.log
    2. xylan_kong, m4dcoder, NikolayM, LimorStotland: send a list of desired BPs and bugs for Liberty-2 so that we could plan


People present (lines said)

  1. rakhmerov (161)
  2. xylan_kong (28)
  3. devkulkarni (26)
  4. m4dcoder (18)
  5. NikolayM (11)
  6. ruhe (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.