#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:01:36 UTC (full logs).

Meeting summary

  1. Review action items (rakhmerov, 16:05:22)
    1. ACTION: rakhmerov, others: review and discuss Lingxian's proposal about removing wf_trace module (rakhmerov, 16:09:45)
    2. ACTION: rakhmerov: start working on deadlock problem in scheduler (rakhmerov, 16:10:34)
    3. https://blueprints.launchpad.net/mistral/+spec/support-qpid (rakhmerov, 16:12:06)
    4. ACTION: NikolayM, akuznetsova: finish fixing http://logs.openstack.org/35/193435/4/check/gate-mistral-devstack-dsvm/39237fd/logs/devstacklog.txt.gz (rakhmerov, 16:13:47)

  2. Current status (done last week, roadblocks etc.) (rakhmerov, 16:14:31)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-executions-screen (^Gal^, 16:17:08)

  3. Mistral Dashboard plans and blueprints (rakhmerov, 16:20:06)
    1. ACTION: rakhmerov, xylan_kong, NikolayM: review https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-executions-screen BP on Tue (rakhmerov, 16:36:23)
    2. ACTION: rakhmerov, tsufiev: provide all initial links on Merlin and Workbook Builder (rakhmerov, 16:50:09)
    3. ACTION: rakhmerov: make sure to create a BP about integrating WB Builder into Mistral Dashboard project (rakhmerov, 16:53:56)
    4. ACTION: [1]melisha: review Lingxian's patches ([1]melisha, 16:57:26)


Meeting ended at 17:01:00 UTC (full logs).

Action items

  1. rakhmerov, others: review and discuss Lingxian's proposal about removing wf_trace module
  2. rakhmerov: start working on deadlock problem in scheduler
  3. NikolayM, akuznetsova: finish fixing http://logs.openstack.org/35/193435/4/check/gate-mistral-devstack-dsvm/39237fd/logs/devstacklog.txt.gz
  4. rakhmerov, xylan_kong, NikolayM: review https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-executions-screen BP on Tue
  5. rakhmerov, tsufiev: provide all initial links on Merlin and Workbook Builder
  6. rakhmerov: make sure to create a BP about integrating WB Builder into Mistral Dashboard project
  7. [1]melisha: review Lingxian's patches


Action items, by person

  1. NikolayM
    1. NikolayM, akuznetsova: finish fixing http://logs.openstack.org/35/193435/4/check/gate-mistral-devstack-dsvm/39237fd/logs/devstacklog.txt.gz
    2. rakhmerov, xylan_kong, NikolayM: review https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-executions-screen BP on Tue
  2. openstack
    1. NikolayM, akuznetsova: finish fixing http://logs.openstack.org/35/193435/4/check/gate-mistral-devstack-dsvm/39237fd/logs/devstacklog.txt.gz
  3. rakhmerov
    1. rakhmerov, others: review and discuss Lingxian's proposal about removing wf_trace module
    2. rakhmerov: start working on deadlock problem in scheduler
    3. rakhmerov, xylan_kong, NikolayM: review https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-executions-screen BP on Tue
    4. rakhmerov, tsufiev: provide all initial links on Merlin and Workbook Builder
    5. rakhmerov: make sure to create a BP about integrating WB Builder into Mistral Dashboard project
  4. xylan_kong
    1. rakhmerov, xylan_kong, NikolayM: review https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-executions-screen BP on Tue


People present (lines said)

  1. rakhmerov (155)
  2. xylan_kong (31)
  3. ^Gal^ (30)
  4. [1]melisha (14)
  5. LimorStotland (5)
  6. m4dcoder (4)
  7. openstack (4)
  8. NikolayM (4)
  9. noa_koffman (3)
  10. dzimine (1)


Generated by MeetBot 0.1.4.