#openstack-meeting: Mistral

Meeting started by NikolayM at 16:00:50 UTC (full logs).

Meeting summary

  1. Review action items (NikolayM, 16:01:55)
    1. ACTION: NikolayM: review and discuss Lingxian's proposal about removing wf_trace module (NikolayM, 16:06:01)

  2. Current status (NikolayM, 16:06:36)
  3. Expiration policy for executions discussion (NikolayM, 16:11:58)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (akuznetsova, 16:17:37)

  4. Open discussion (NikolayM, 16:20:39)
    1. ACTION: NikolayM: map what we have and what we don't have in our docs and next week at the meeting discuss plan for it (NikolayM, 16:37:06)
    2. https://blueprints.launchpad.net/mistral/+spec/mistral-documentation (xylan_kong, 16:59:04)


Meeting ended at 16:59:37 UTC (full logs).

Action items

  1. NikolayM: review and discuss Lingxian's proposal about removing wf_trace module
  2. NikolayM: map what we have and what we don't have in our docs and next week at the meeting discuss plan for it


Action items, by person

  1. NikolayM
    1. NikolayM: review and discuss Lingxian's proposal about removing wf_trace module
    2. NikolayM: map what we have and what we don't have in our docs and next week at the meeting discuss plan for it


People present (lines said)

  1. xylan_kong (57)
  2. NikolayM (52)
  3. melisha (30)
  4. akuznetsova (26)
  5. LimorStotland (13)
  6. gpaz (11)
  7. ^Gal^_ (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.