#openstack-meeting: Mistral

Meeting started by akuznetsova at 16:03:57 UTC (full logs).

Meeting summary

  1. Action Items review (akuznetsova, 16:06:24)
    1. https://blueprints.launchpad.net/mistral/+spec/expiration-policies-for-executions (gpaz, 16:09:27)
    2. ACTION: akuznetsova create meeting for l-3 roadmap discussion (akuznetsova, 16:12:15)

  2. Current status (akuznetsova, 16:16:03)
    1. https://review.openstack.org/#/c/211183/ (^Gal^, 16:17:11)
    2. https://review.openstack.org/#/c/210817/ (^Gal^, 16:17:12)
    3. https://review.openstack.org/#/c/206483 (gpaz, 16:17:25)
    4. https://review.openstack.org/#/c/202342/ (m4dcoder, 16:22:22)

  3. Open discussion (akuznetsova, 16:23:27)
    1. ACTION: m4dcoder take a look at problem with postgresql unit tests running (akuznetsova, 16:32:26)
    2. ACTION: akuznetsova start a discussion in the ml about new community meeting time (akuznetsova, 16:42:21)
    3. ACTION: ^Gal^ look at mistral-dashboard blueprints regarding l-3, add an AngularJS migration blueprint (^Gal^, 16:44:04)


Meeting ended at 16:47:57 UTC (full logs).

Action items

  1. akuznetsova create meeting for l-3 roadmap discussion
  2. m4dcoder take a look at problem with postgresql unit tests running
  3. akuznetsova start a discussion in the ml about new community meeting time
  4. ^Gal^ look at mistral-dashboard blueprints regarding l-3, add an AngularJS migration blueprint


Action items, by person

  1. akuznetsova
    1. akuznetsova create meeting for l-3 roadmap discussion
    2. akuznetsova start a discussion in the ml about new community meeting time
  2. m4dcoder
    1. m4dcoder take a look at problem with postgresql unit tests running


People present (lines said)

  1. akuznetsova (66)
  2. ^Gal^ (27)
  3. m4dcoder (21)
  4. LimorStotland (16)
  5. gpaz (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.