16:04:54 <rakhmerov> #startmeeting Mistral
16:04:54 <openstack> Meeting started Mon Oct  5 16:04:54 2015 UTC and is due to finish in 60 minutes.  The chair is rakhmerov. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:57 <openstack> The meeting name has been set to 'mistral'
16:05:06 <NikolayM> hi everyone!
16:05:09 <rakhmerov> hi
16:05:17 <m4dcoder> yo
16:05:24 <rakhmerov> hey Winson
16:05:36 <rakhmerov> how are you?
16:05:46 <m4dcoder> good. and you?
16:05:54 <rakhmerov> still alive :)
16:06:10 <m4dcoder> that's very good
16:06:25 <rakhmerov> m4dcoder, NikolayM: I actually think we won't see a lot of people today at the meeting
16:06:38 <rakhmerov> if so, my suggestion is to make it short )
16:06:48 <m4dcoder> sounds good
16:07:15 <rakhmerov> so let's skip action items because we haven't had meetings for a while and report our statuses
16:07:23 <rakhmerov> #topic Current status
16:08:23 <m4dcoder> i'm just testing mistral and fixing bugs.  i.e. https://review.openstack.org/#/c/230237/. btw, Renat, can you review/approve this?
16:08:44 <m4dcoder> i still have to submit bps and bugs in launchpad today per our meeting from last week.
16:09:15 <NikolayM> my status: currently working on SSH connectivity to guest network issue; modified SSH action to auth using private keys
16:09:17 <rakhmerov> my status: mostly busy with reviewing patches, sent a few minor patches today (updating AUTHORS and .mailmap), verifying everything needed for official release (docs, bugs etc.), started planning OpenStack summit
16:09:59 <rakhmerov> m4dcoder: yes, sorry. My last friday was a little bit shorter so I didn't have a chance to do it after our last meeting
16:10:18 <m4dcoder> rakhmerov: thanks
16:10:20 <rakhmerov> yep
16:11:04 <rakhmerov> m4dcoder: btw, I'd love to help you with DB dead locks as much as my schedule allows it
16:11:37 <rakhmerov> so let's try to be in touch (offline, online, whatever), I can try to help you with that
16:11:55 <rakhmerov> since I'm more or less aware of all that DB stuff
16:11:56 <m4dcoder> thanks. running the postgresql functional tests will identify a few
16:12:03 <rakhmerov> ok
16:12:44 <rakhmerov> m4dcoder: the main question to you in the context of this meeting: do you have any suggestions for the summit?
16:12:48 <rakhmerov> I mean topics
16:13:12 <rakhmerov> I'm now also doing mid-term/long-term planning for Mistral
16:13:56 <rakhmerov> I know that you're mostly interested in stability, performance and HA but if you also have something else you could let us know
16:14:24 <rakhmerov> you can add it to https://etherpad.openstack.org/p/mistral-tokyo-summit-2015
16:14:25 <m4dcoder> yeah. definitely running mistral at scale and reliability
16:14:35 <rakhmerov> ok
16:14:42 <m4dcoder> abstracting security
16:15:02 <rakhmerov> so if something else comes up feel free to modify that etherpad
16:15:06 <rakhmerov> ok
16:15:12 <m4dcoder> ok
16:15:16 <m4dcoder> i'll add to the pad
16:15:32 <rakhmerov> and please add a couple of line describing a topic
16:15:49 <rakhmerov> e.g. "We need to abstract security layer because of this and that.."
16:16:08 <rakhmerov> ok, thanks
16:16:35 <m4dcoder> yep, i just did
16:16:38 <rakhmerov> #action rakhmerov, NikolayM: review https://review.openstack.org/#/c/230237/
16:16:54 <rakhmerov> good
16:18:45 <rakhmerov> so as far as other topics, I was planning to discuss UI work but that should have been done with ALU folks who are still on holidays I guess
16:19:31 <rakhmerov> Liberty release seems to be pretty healthy, we're about to do a massive QA work to verify everything, including docs
16:19:49 <rakhmerov> and there's still several bugs that we're planning to fix
16:20:11 <rakhmerov> NikolayM, m4dcoder: do you have anything else you'd like to discuss?
16:20:27 <rakhmerov> any roadblocks, important issues
16:21:34 <m4dcoder> i don't have any right now
16:21:37 <NikolayM> nothing from me
16:22:10 <rakhmerov> ok
16:22:39 <rakhmerov> m4dcoder: one last thing I'd like to ask you about is reviewing patches
16:22:53 <rakhmerov> we're really lacking reviewers on the project )
16:23:20 <rakhmerov> e.g. we now have a number of small patches that may hang for a long time
16:23:29 <rakhmerov> so please review once in a while
16:23:56 <m4dcoder> ok. i'll pick up some code reviews this week.
16:24:23 <rakhmerov> ok, thanks
16:24:30 <rakhmerov> let's end the meeting then
16:24:38 <rakhmerov> bye guys, thanks for joining
16:24:53 <NikolayM> bye!
16:24:54 <m4dcoder> alright. bye
16:24:56 <rakhmerov> #endmeeting