#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:41 UTC (full logs).

Meeting summary

  1. Review Action items (rakhmerov, 16:04:24)
    1. ACTION: rakhmerov: create Mitaka series and milestone in python-mistralclient LP (rakhmerov, 16:05:08)
    2. ACTION: rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-1 (rakhmerov, 16:06:21)

  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:06:49)
    1. ACTION: rakhmerov: review http://eavesdrop.openstack.org/meetings/ha__automated_recovery_from_hypervisor_failure/2015/ha__automated_recovery_from_hypervisor_failure.2015-11-16-09.00.html (rakhmerov, 16:11:05)

  3. Open Discussion (rakhmerov, 16:13:22)
    1. ACTION: xylan_kong: learn about reno and share with the team (rakhmerov, 16:22:37)
    2. ACTION: xylan_kong: understand better about reno (xylan_kong, 16:22:43)


Meeting ended at 16:31:20 UTC (full logs).

Action items

  1. rakhmerov: create Mitaka series and milestone in python-mistralclient LP
  2. rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-1
  3. rakhmerov: review http://eavesdrop.openstack.org/meetings/ha__automated_recovery_from_hypervisor_failure/2015/ha__automated_recovery_from_hypervisor_failure.2015-11-16-09.00.html
  4. xylan_kong: learn about reno and share with the team
  5. xylan_kong: understand better about reno


Action items, by person

  1. openstack
    1. rakhmerov: review http://eavesdrop.openstack.org/meetings/ha__automated_recovery_from_hypervisor_failure/2015/ha__automated_recovery_from_hypervisor_failure.2015-11-16-09.00.html
  2. rakhmerov
    1. rakhmerov: create Mitaka series and milestone in python-mistralclient LP
    2. rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-1
    3. rakhmerov: review http://eavesdrop.openstack.org/meetings/ha__automated_recovery_from_hypervisor_failure/2015/ha__automated_recovery_from_hypervisor_failure.2015-11-16-09.00.html
  3. xylan_kong
    1. xylan_kong: learn about reno and share with the team
    2. xylan_kong: understand better about reno


People present (lines said)

  1. rakhmerov (86)
  2. xylan_kong (40)
  3. akuznetsova (15)
  4. nmakhotkin_ (10)
  5. LimorStotland (6)
  6. _gryf (3)
  7. dhellmann (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.