#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:54 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:04:19)
  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:06:18)
    1. https://review.openstack.org/252317 (rakhmerov, 16:14:31)

  3. "Work queue" pattern in oslo.messaging (https://review.openstack.org/#/c/256342/) (rakhmerov, 16:15:22)
  4. Mistral HA and stability (rakhmerov, 16:26:21)
    1. ACTION: rakhmerov: break "Mistral HA" BP down into smaller ones (rakhmerov, 16:35:40)
    2. ACTION: rakhmerov, akuznetsova_: discuss implementing a new gate focusing on HA testing (rakhmerov, 16:36:03)

  5. Open discussion (rakhmerov, 16:36:15)


Meeting ended at 16:58:41 UTC (full logs).

Action items

  1. rakhmerov: break "Mistral HA" BP down into smaller ones
  2. rakhmerov, akuznetsova_: discuss implementing a new gate focusing on HA testing


Action items, by person

  1. akuznetsova_
    1. rakhmerov, akuznetsova_: discuss implementing a new gate focusing on HA testing
  2. rakhmerov
    1. rakhmerov: break "Mistral HA" BP down into smaller ones
    2. rakhmerov, akuznetsova_: discuss implementing a new gate focusing on HA testing


People present (lines said)

  1. rakhmerov (148)
  2. melisha (27)
  3. hparekh (14)
  4. akuznetsova_ (14)
  5. ^Gal^ (9)
  6. ddeja (5)
  7. LimorStotland_ (4)
  8. openstack (4)
  9. NikolayM (4)
  10. tshtilma (1)
  11. gpaz (1)


Generated by MeetBot 0.1.4.