#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:01:11 UTC (full logs).

Meeting summary

  1. Review action items (rakhmerov, 16:05:53)
    1. ACTION: 1. akhmerov: propose time slots for 2 different meetings (for 2 groups of people from completely different time zones) (rakhmerov, 16:11:27)

  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:13:21)
  3. Open Discussion (rakhmerov, 16:34:40)
    1. http://docs.openstack.org/developer/mistral/guides/mistralclient_guide.html#environments (rbrady, 16:41:12)
    2. ACTION: add rbrady to Mistral team (rakhmerov, 16:50:29)


Meeting ended at 17:01:31 UTC (full logs).

Action items

  1. 1. akhmerov: propose time slots for 2 different meetings (for 2 groups of people from completely different time zones)
  2. add rbrady to Mistral team


Action items, by person

  1. rbrady
    1. add rbrady to Mistral team


People present (lines said)

  1. rakhmerov (145)
  2. akuznetsova (37)
  3. rbrady (31)
  4. NikolayM (22)
  5. d0ugal (6)
  6. openstack (4)


Generated by MeetBot 0.1.4.