#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:01:31 UTC (full logs).

Meeting summary

  1. Review action items (rakhmerov, 16:04:17)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-action-result-processing-pipeline (rakhmerov, 16:06:44)
    2. ACTION: rakhmerov: check if PyPi allows to rename releases (rakhmerov, 16:22:41)

  2. Discuss what to do with "at-least-once" (rakhmerov, 16:28:49)
    1. https://review.openstack.org/#/c/316961/ (rakhmerov, 16:49:24)

  3. Open Discussion (rakhmerov, 16:53:24)
    1. https://bugs.launchpad.net/mistral/+bug/1581649 (rbrady, 16:53:30)


Meeting ended at 17:01:45 UTC (full logs).

Action items

  1. rakhmerov: check if PyPi allows to rename releases


Action items, by person

  1. rakhmerov
    1. rakhmerov: check if PyPi allows to rename releases


People present (lines said)

  1. rakhmerov (169)
  2. ddeja (32)
  3. rbrady (25)
  4. mgershenzon (11)
  5. hparekh__ (7)
  6. openstack (4)


Generated by MeetBot 0.1.4.