#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:21 UTC (full logs).

Meeting summary

  1. Current Status by team members (current activities, roadblocks etc.) (rakhmerov, 16:04:34)
    1. https://review.openstack.org/#/c/325769/ (rakhmerov, 16:10:55)

  2. Custom Actions API (rakhmerov, 16:14:34)
  3. Open Discussion (rakhmerov, 16:43:24)
    1. https://launchpad.net/mistral/+milestone/newton-2 (rakhmerov, 16:44:17)
    2. ACTION: rakhmerov: have someone to write a spec for explicit task params BP (rakhmerov, 16:59:32)


Meeting ended at 17:00:21 UTC (full logs).

Action items

  1. rakhmerov: have someone to write a spec for explicit task params BP


Action items, by person

  1. rakhmerov
    1. rakhmerov: have someone to write a spec for explicit task params BP


People present (lines said)

  1. rakhmerov (156)
  2. d0ugal (39)
  3. dprince (30)
  4. hparekh_ (5)
  5. jpeeler (5)
  6. mgershen (4)
  7. openstack (3)
  8. rbrady (1)


Generated by MeetBot 0.1.4.