#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:01:06 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:06:22)
  2. Summit summary (rakhmerov, 16:25:47)
  3. Open Discussion (rakhmerov, 16:34:51)
    1. ACTION: rakhmerov, rbrady, d0ugal: look at the StackStorm's implementation of actions to get more ideas and understanding of how it should be done (rakhmerov, 16:52:13)
    2. ACTION: d0ugal, rbrady: update the Custom Actions API spec (rakhmerov, 16:53:08)
    3. ACTION: d0ugal, rbrady: summarize the challenges we have with the current approach (decomposition into different repos etc.) (rakhmerov, 16:54:40)


Meeting ended at 16:59:22 UTC (full logs).

Action items

  1. rakhmerov, rbrady, d0ugal: look at the StackStorm's implementation of actions to get more ideas and understanding of how it should be done
  2. d0ugal, rbrady: update the Custom Actions API spec
  3. d0ugal, rbrady: summarize the challenges we have with the current approach (decomposition into different repos etc.)


Action items, by person

  1. d0ugal
    1. rakhmerov, rbrady, d0ugal: look at the StackStorm's implementation of actions to get more ideas and understanding of how it should be done
    2. d0ugal, rbrady: update the Custom Actions API spec
    3. d0ugal, rbrady: summarize the challenges we have with the current approach (decomposition into different repos etc.)
  2. rakhmerov
    1. rakhmerov, rbrady, d0ugal: look at the StackStorm's implementation of actions to get more ideas and understanding of how it should be done
  3. rbrady
    1. rakhmerov, rbrady, d0ugal: look at the StackStorm's implementation of actions to get more ideas and understanding of how it should be done
    2. d0ugal, rbrady: update the Custom Actions API spec
    3. d0ugal, rbrady: summarize the challenges we have with the current approach (decomposition into different repos etc.)


People present (lines said)

  1. rakhmerov (175)
  2. d0ugal (77)
  3. ddeja (22)
  4. rbrady (8)
  5. openstack (3)
  6. trinaths (1)


Generated by MeetBot 0.1.4.