16:00:05 <d0ugal> #startmeeting Mistral
16:00:06 <openstack> Meeting started Mon Nov 14 16:00:05 2016 UTC and is due to finish in 60 minutes.  The chair is d0ugal. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:09 <openstack> The meeting name has been set to 'mistral'
16:00:21 <d0ugal> Who is around for the Mistral meeting today?
16:00:40 <sharatss> d0ugal: i am in
16:00:44 <hparekh> hi
16:00:45 <d0ugal> sharatss: Hey!
16:00:49 <d0ugal> hparekh: hi
16:01:09 <ddeja> o/
16:01:18 <d0ugal> This is my first time running one of these, rakhmerov asked me earlier. So please let me know if I miss something :)
16:01:45 <d0ugal> I'll wait a minute and see who else is around.
16:02:18 <mgershen> o/
16:03:18 <d0ugal> Okay, great. let's start.
16:03:31 <d0ugal> Looking at last weeks meeting, we have a few action items.
16:03:33 <d0ugal> http://eavesdrop.openstack.org/meetings/mistral/2016/mistral.2016-11-07-16.01.html
16:03:53 <d0ugal> All for me, rakhmerov and rbrady
16:04:25 <ddeja> (d0ugal, you can use #topic for better notes ;)
16:04:33 <d0ugal> ddeja: thanks
16:04:45 <d0ugal> #topic Action items
16:05:01 <d0ugal> Okay, so I think I am the only one here.
16:05:08 <d0ugal> and I didn't make any progress with any of the items :)
16:05:11 <rbrady> o/
16:05:28 <rbrady> ditto.  no progress for me either
16:05:29 <d0ugal> I had realisically hoped to start looking at them this week - so I'll try and involve rbrady and rakhmerov in that too
16:05:43 <d0ugal> rbrady: just talking about how we didn't do anything about custom actions yet
16:05:46 <d0ugal> :)
16:06:05 <d0ugal> #topic Current status (progress, issues, roadblocks, further plans)
16:06:39 <d0ugal> For my status I spent quite a bit of time helping out or looking into the dangling transaction bug we hit last week.
16:06:56 <d0ugal> #link https://bugs.launchpad.net/mistral/+bug/1640469
16:06:56 <openstack> Launchpad bug 1640469 in Mistral "PostgreSQL: dangling active sessions" [Critical,Fix committed] - Assigned to Xavier Hardy (xavier-hardy)
16:07:03 <hparekh> my status : Can not get much time. Just reviewed Some of patches .
16:07:17 <d0ugal> It seems we got it resolved, but otherwise it was quite a serious issue - so needs to be backported to newton
16:07:23 <ddeja> my status: reviewing only...
16:08:20 <mgershen> working on 2 things. first - adding yaql/jinga function for querying tasks (e.g getting all errors in execution). please review the spec https://review.openstack.org/#/c/394194/
16:08:20 <d0ugal> sharatss, mgershen - anything to share status wise?
16:08:20 <sharatss> d0ugal: rbrady i am interested in the Custom actions BP
16:08:32 <d0ugal> mgershen: thanks
16:08:42 <mgershen> second thing adding another parameter in rally
16:08:52 <d0ugal> #link https://review.openstack.org/#/c/394194/
16:08:59 <sharatss> d0ugal: i was mainly working on senlin action pack integration
16:09:36 <d0ugal> sharatss: hopefully we can share more with you about the custom actions next week (or before)
16:09:45 <d0ugal> Okay, moving on
16:10:04 <d0ugal> #topic Meeting time
16:10:05 <sharatss> d0ugal: thanks. I have subscribed to the BP anyway
16:10:27 <d0ugal> Moving the meeting came up again last week and I started collecting times here in an etherpad: https://etherpad.openstack.org/p/mistral-meeting-time
16:10:47 <hparekh> d0ugal: For meeting time I think we should use doodle as suggested by kong.
16:10:54 <d0ugal> hparekh: Yeah, good idea.
16:11:03 <d0ugal> I just wanted to get a rough idea first.
16:11:23 <d0ugal> We can see from the etherpad that people group together fairly well - and the current meeting time fits for most people
16:11:37 <ddeja> but we already had the hours that fit interested people, so I don't think that doodle would give any new view on the problem IMO :)
16:11:46 <d0ugal> but I think the next step is to take that information and create a doodle poll.
16:11:59 <d0ugal> ddeja: Yeah, I am not sure it will reveal very much - but I guess it wont harm
16:12:44 <d0ugal> #action d0ugal to create a doodle poll for the meeting time and/or follow up on the list with the results of the etherpad
16:13:16 <d0ugal> Okay, I don't think there is much else to cover there
16:13:42 <d0ugal> # Open Discussion
16:13:47 <d0ugal> oops
16:13:52 <d0ugal> #topic Open Discussion
16:14:08 <d0ugal> Okay, that covers the main topic I wanted to bring back up
16:14:13 <ddeja> whoa, that was fast
16:15:05 <d0ugal> ddeja: oh, sorry - I can step back if you want
16:15:33 <ddeja> no no, that's ok
16:15:45 <ddeja> I'm just impressed that we are in the opens after a quater :)
16:15:56 <sharatss> is someone working on this BP https://blueprints.launchpad.net/mistral/+spec/improve-cli-debug-option
16:15:58 <d0ugal> ddeja: haha, yeah, rakhmerov has more to say than me normally :)
16:16:15 <d0ugal> sharatss: it is assinged to mgershen
16:17:03 <sharatss> d0ugal: thanks.
16:17:44 <mgershen> not working on it right now, if someone want to, fine by me :)
16:17:51 <d0ugal> sharatss: ^
16:18:02 <sharatss> mgreshen: i will give a try
16:18:20 <sharatss> anyway it will be in your name until i find a solution :P
16:19:34 <d0ugal> Does anyone else have anything they want to raise?
16:19:35 <mgershen> well, just removed myself, before reading your message. oops
16:20:01 <hparekh> not from my side
16:20:13 <ddeja> nothing from my side
16:20:27 <d0ugal> sharatss: you might want to add your name, just to prevent somebody else starting to look into it
16:20:53 <mgershen> nothing from my side
16:21:00 <sharatss> d0ugal: yes i will do it. Just wanted to confirm
16:21:10 <d0ugal> sharatss: thanks
16:21:35 <d0ugal> Okay, I'll wait a minute and then we can probably call it
16:23:22 <d0ugal> Right, thanks everyone for your time and for coming
16:23:26 <d0ugal> bye!
16:23:30 <ddeja> thanks, bye!
16:23:38 <hparekh> bye
16:23:40 <mgershen> bye!
16:23:42 <d0ugal> #endmeeting