#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:05 UTC (full logs).

Meeting summary

  1. Review action items (rakhmerov, 16:01:49)
  2. Current status (rakhmerov, 16:10:05)
    1. https://review.openstack.org/#/c/402392/ (rakhmerov, 16:11:00)
    2. https://github.com/openstack/mistral-lib/blob/master/mistral_lib/actions/api/execution.py (rbrady, 16:20:16)
    3. Custom functions (jinja/yaql) that need DB access could re-use built-in functions like executions(), tasks() etc. (rakhmerov, 16:34:31)

  3. Open Discussion (rakhmerov, 16:36:31)
    1. ACTION: rakhmerov: write an email to ML about sqlite support (rakhmerov, 16:48:28)


Meeting ended at 16:51:17 UTC (full logs).

Action items

  1. rakhmerov: write an email to ML about sqlite support


Action items, by person

  1. rakhmerov
    1. rakhmerov: write an email to ML about sqlite support


People present (lines said)

  1. rakhmerov (168)
  2. d0ugal (47)
  3. sharatss (17)
  4. rbrady (16)
  5. ddeja (15)
  6. openstack (3)


Generated by MeetBot 0.1.4.