#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:50 UTC (full logs).

Meeting summary

  1. General syncup after long holidays (rakhmerov, 16:04:52)
    1. ACTION: rakhmerov: review https://review.openstack.org/#/c/411412/ (rakhmerov, 16:09:33)
    2. http://www.conowego.pl/uploads/pics/DoubleRobot-660x440.jpg (ddeja, 16:17:03)
    3. https://bugs.launchpad.net/mistral/+bug/1624284 (tuan__, 16:38:01)
    4. ACTION: ddeja: close https://bugs.launchpad.net/mistral/+bug/1624284 and file a new more specific bug with the description of a corner case which is not yet fixed (rakhmerov, 16:40:48)
    5. Nova uses multiple VMs on their gate to test Live Migration (rakhmerov, 16:49:18)


Meeting ended at 17:00:18 UTC (full logs).

Action items

  1. rakhmerov: review https://review.openstack.org/#/c/411412/
  2. ddeja: close https://bugs.launchpad.net/mistral/+bug/1624284 and file a new more specific bug with the description of a corner case which is not yet fixed


Action items, by person

  1. ddeja
    1. ddeja: close https://bugs.launchpad.net/mistral/+bug/1624284 and file a new more specific bug with the description of a corner case which is not yet fixed
  2. openstack
    1. rakhmerov: review https://review.openstack.org/#/c/411412/
  3. rakhmerov
    1. rakhmerov: review https://review.openstack.org/#/c/411412/


People present (lines said)

  1. rakhmerov (144)
  2. tuan__ (47)
  3. ddeja (44)
  4. d0ugal (24)
  5. rbrady (9)
  6. openstack (5)
  7. sharatss (3)
  8. thrash (1)


Generated by MeetBot 0.1.4.