#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:42 UTC (full logs).

Meeting summary

    1. ACTION: rakhmerov: send an invitation to team members to a weekly meeting (rakhmerov, 16:08:04)

  1. Current status (roadblocks, what was done last week, plans) (rakhmerov, 16:10:10)
    1. ACTION: rakhmerov: assign "Error analysis BP" to Toure (rakhmerov, 16:18:15)

  2. Open discussion (rakhmerov, 16:25:49)
  3. mistral-ansible-actions (rakhmerov, 16:26:38)
    1. https://github.com/d0ugal/mistral-ansible-actions (d0ugal, 16:26:52)
    2. https://review.openstack.org/#/c/441902/ (d0ugal, 16:50:02)
    3. ACTION: d0ugal to find tests that change coverage randomly (d0ugal, 16:58:27)


Meeting ended at 17:00:12 UTC (full logs).

Action items

  1. rakhmerov: send an invitation to team members to a weekly meeting
  2. rakhmerov: assign "Error analysis BP" to Toure
  3. d0ugal to find tests that change coverage randomly


Action items, by person

  1. d0ugal
    1. d0ugal to find tests that change coverage randomly
  2. rakhmerov
    1. rakhmerov: send an invitation to team members to a weekly meeting
    2. rakhmerov: assign "Error analysis BP" to Toure
  3. toure
    1. rakhmerov: assign "Error analysis BP" to Toure


People present (lines said)

  1. rakhmerov (135)
  2. d0ugal (63)
  3. mgershen (19)
  4. fultonj (17)
  5. rbrady (14)
  6. toure (13)
  7. openstack (3)


Generated by MeetBot 0.1.4.