#openstack-meeting-3: mistral

Meeting started by d0ugal at 15:00:30 UTC (full logs).

Meeting summary

  1. Review action items (d0ugal, 15:03:28)
    1. https://bugs.launchpad.net/mistral/+bug/1672443 (d0ugal, 15:04:53)

  2. Current status (what was done last week, roadblocks, plans) (d0ugal, 15:06:16)
    1. https://review.openstack.org/446996 (d0ugal, 15:08:08)
    2. ACTION: Team to do some initial bug triage (d0ugal, 15:17:03)

  3. Pike 1 planning (d0ugal, 15:17:33)
  4. Open discussion (d0ugal, 15:19:17)
    1. ACTION: mgershen/team to talk with Renat about bug https://bugs.launchpad.net/mistral/+bug/1672379 (d0ugal, 15:25:50)
    2. ACTION: d0ugal to make a bug about using KeyStone sessions when we create OpenStack clients (d0ugal, 15:32:37)


Meeting ended at 15:34:49 UTC (full logs).

Action items

  1. Team to do some initial bug triage
  2. mgershen/team to talk with Renat about bug https://bugs.launchpad.net/mistral/+bug/1672379
  3. d0ugal to make a bug about using KeyStone sessions when we create OpenStack clients


Action items, by person

  1. d0ugal
    1. d0ugal to make a bug about using KeyStone sessions when we create OpenStack clients
  2. mgershen
    1. mgershen/team to talk with Renat about bug https://bugs.launchpad.net/mistral/+bug/1672379
  3. openstack
    1. d0ugal to make a bug about using KeyStone sessions when we create OpenStack clients


People present (lines said)

  1. d0ugal (68)
  2. toure (15)
  3. mgershen (14)
  4. openstack (7)
  5. rbrady (3)
  6. ddeja (2)
  7. apetrich (1)


Generated by MeetBot 0.1.4.