#openstack-meeting-3: Mistral

Meeting started by d0ugal at 15:00:30 UTC (full logs).

Meeting summary

  1. Review Action Items (d0ugal, 15:04:04)
    1. ACTION: mgershen: create a BP about "on-error" semantics (d0ugal, 15:05:22)

  2. Current Status (by team members) (d0ugal, 15:06:09)
    1. https://review.openstack.org/#/c/446945/ (sharat, 15:11:30)
    2. https://review.openstack.org/#/c/454156/ (sharat, 15:11:51)
    3. https://review.openstack.org/#/c/455275/ (sharat, 15:12:09)
    4. https://review.openstack.org/#/c/453656/ (sharat, 15:12:26)
    5. https://review.openstack.org/#/c/452066/ (sharat, 15:12:51)
    6. https://review.openstack.org/#/c/453573/ (sharat, 15:13:10)

  3. Pike 2 (d0ugal, 15:15:59)
    1. ACTION: Team to review pike-2 bugs and blueprints - checking everything is there and looks correct (d0ugal, 15:20:05)

  4. Open Discussion (d0ugal, 15:21:29)
    1. ACTION: rbrady and thrash to find out what is needed for running the mistral onboarding session in Boston (d0ugal, 15:29:59)


Meeting ended at 15:34:27 UTC (full logs).

Action items

  1. mgershen: create a BP about "on-error" semantics
  2. Team to review pike-2 bugs and blueprints - checking everything is there and looks correct
  3. rbrady and thrash to find out what is needed for running the mistral onboarding session in Boston


Action items, by person

  1. rbrady
    1. rbrady and thrash to find out what is needed for running the mistral onboarding session in Boston
  2. thrash
    1. rbrady and thrash to find out what is needed for running the mistral onboarding session in Boston
  3. UNASSIGNED
    1. mgershen: create a BP about "on-error" semantics
    2. Team to review pike-2 bugs and blueprints - checking everything is there and looks correct


People present (lines said)

  1. d0ugal (58)
  2. sharat (16)
  3. rbrady (12)
  4. thrash (6)
  5. openstack (4)
  6. apetrich (2)


Generated by MeetBot 0.1.4.