15:03:00 <rakhmerov> #startmeeting Mistral
15:03:01 <openstack> Meeting started Mon Aug 28 15:03:00 2017 UTC and is due to finish in 60 minutes.  The chair is rakhmerov. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:04 <openstack> The meeting name has been set to 'mistral'
15:03:09 <d0ugal> Hello!
15:03:33 <bobh> o/
15:03:37 <rakhmerov> hi
15:04:54 <rakhmerov> I know that there weren't many things in the last couple of days but lets have a quick sync up
15:05:05 <rakhmerov> #topic Current status
15:05:33 <thrash> o/
15:05:41 <rakhmerov> my status: just got back from vacation, sorting out emails and solving the most important tasks
15:05:46 <rakhmerov> thrash: hi )
15:06:20 <rakhmerov> if you have some updates please share
15:06:24 <d0ugal> Not much status from me. I am looking for reviews for my root exectuion ID patches: https://review.openstack.org/490562 https://review.openstack.org/490063
15:06:34 <rakhmerov> ok
15:06:57 <rakhmerov> #action rakhmerov: review https://review.openstack.org/490562 and https://review.openstack.org/490063
15:07:08 <d0ugal> I don't need these for pike, so wont be backporting them.
15:07:12 <d0ugal> Thanks!
15:07:27 <rakhmerov> ok, got it
15:07:51 <rakhmerov> d0ugal: you're not going to the PTG, are you?
15:09:02 <d0ugal> rakhmerov: no, not this time.
15:09:06 <rakhmerov> ok
15:09:21 <d0ugal> I hope to go to the european one next year
15:09:30 <rakhmerov> yeah
15:09:40 <rakhmerov> any info about where it will be?
15:10:19 <rakhmerov> I haven't seen any so far
15:11:10 <rakhmerov> rbrady, thrash, d0ugal: was there anything in the last two weeks that's worth mentioning?
15:11:21 <thrash> rakhmerov: nothing from me.
15:11:25 <rbrady> rakhmerov: nothing from me
15:11:26 <rakhmerov> ok
15:11:46 <rakhmerov> rbrady, thrash: you're going to Denver, right?
15:11:51 <thrash> rakhmerov: ack
15:11:56 <rakhmerov> ok
15:11:57 <rbrady> rakhmerov: yes
15:12:05 <rakhmerov> who else? Toure?
15:12:08 <d0ugal> It has been a quiet few weeks :)
15:12:22 <thrash> rakhmerov: ack. Myself, rbrady and toure
15:12:26 <rakhmerov> d0ugal: it's ok, it's the end of summer and the end of cycle
15:12:29 <rakhmerov> it's normal
15:12:36 <rakhmerov> thrash: ok, thanks
15:12:59 <rakhmerov> I'll prepare the etherpad for the PTG in a few days
15:13:23 <rakhmerov> this time we'll have 2 days to discuss our stuff
15:13:45 <rakhmerov> significant part actually will repeat the previous PTG's agenda
15:14:09 <rakhmerov> what I'd like to do is to revisit some of the things that approached this cycle but faced some issues implementing them
15:14:56 <rakhmerov> ok, so, in the next few days we'll probably fix some more bugs and make another RC release
15:14:58 <d0ugal> Sounds good
15:15:23 <rakhmerov> and that's pretty much it )
15:15:25 <rakhmerov> for this cycle
15:15:47 <rakhmerov> guys, any other things you'd like to discuss maybe?
15:16:49 <rakhmerov> I'm planning to focus on stability and HA in the next couple of months. I made some progress last 2 months but there's still plenty of work
15:16:57 <rakhmerov> that's what I can share from my side
15:17:28 <rakhmerov> as long as you're not so interested in HA it may not be relevant for you
15:17:57 <bobh> rakhmerov: I'm looking for a way to broadcast a message every time workflow completes - wondering if it would make sense to allow for execution hooks?
15:18:23 <rakhmerov> so please bring the things you are interested in up for discussion at the PTG
15:18:40 <rakhmerov> bobh: yes, absolutely
15:18:57 <rakhmerov> there's a spec and the WIP patch for this already
15:19:10 <bobh> rakhmerov: cool - I'll take a look
15:19:26 <rakhmerov> we've been massaging this topic for long time but it was never finished
15:19:46 <rakhmerov> bobh: I strongly believe that this is important and this is indeed missing
15:20:19 <rakhmerov> bobh: not sure if the spec is merged though, I'll take a look
15:20:28 <d0ugal> I don't think it was
15:20:33 <bobh> rakhmerov: I'm happy to contribute/test - it's something we really need
15:20:59 <d0ugal> rakhmerov: https://review.openstack.org/#/c/455083/
15:21:02 <d0ugal> That one, I think.
15:21:13 <rakhmerov> bobh: awesome
15:21:19 <d0ugal> WIP patch: https://review.openstack.org/#/c/467799/
15:21:29 <rakhmerov> d0ugal: yes, it is!
15:21:31 <rakhmerov> thanks
15:22:02 <rakhmerov> bobh: I'll be happy to help if you decide to review it and proceed with it
15:22:10 <bobh> Looks like it's been idle for a bit - I'll see if I can pick it up
15:22:17 <rakhmerov> or you can work with Winson who is still very interested in it
15:22:51 <bobh> rakhmerov: I'll ping Winson
15:22:53 <rakhmerov> bobh: well, it was idle for the following reason: Winson wasn't able to attract enough attention to this task
15:23:26 <rakhmerov> but I know they need it very much and still want it implemented
15:23:54 <rakhmerov> ok, please look at it and feel free to ping him or me
15:24:20 <rakhmerov> I believe it's not that hard to get this task completed
15:24:35 <bobh> rakhmerov: will do - thanks!
15:24:40 <rakhmerov> ok
15:25:05 <rakhmerov> bobh: btw, by any chance are you going to the PTG?
15:25:32 <bobh> rakhmerov: it's unlikely unfortunately - I was really hoping to be there
15:25:40 <rakhmerov> ooh, ok
15:26:24 <rakhmerov> so, wrapping up the meeting then?
15:26:44 <rakhmerov> unless someone has something else
15:26:49 <d0ugal> Nothing from me
15:27:12 <rakhmerov> bobh, thrash, rbrady, toure: ?
15:27:21 <thrash> nothing here
15:27:23 <toure> Nothing from me
15:27:27 <bobh> nothing here
15:27:33 <rakhmerov> ok
15:27:36 <rbrady> nothing from me
15:27:41 <rakhmerov> thanks for joining, see you soon
15:27:43 <rakhmerov> bye
15:27:47 <bobh> bye
15:27:51 <toure> bye
15:27:53 <rakhmerov> #endmeeting