#openstack-meeting-3: mistral

Meeting started by d0ugal at 15:02:51 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/mistral/+spec/move-expressions-to-mistral-lib (bobh, 15:18:29)
    2. https://github.com/openstack/oslo.utils/blob/master/requirements.txt#L5-L8 (d0ugal, 15:43:06)
    3. ACTION: bobh: write an email to ML about adding expression utils to oslo (rakhmerov, 15:46:53)
    4. ACTION: rakhmerov: review https://review.openstack.org/#/c/510248/ (rakhmerov, 15:48:33)


Meeting ended at 15:51:33 UTC (full logs).

Action items

  1. bobh: write an email to ML about adding expression utils to oslo
  2. rakhmerov: review https://review.openstack.org/#/c/510248/


Action items, by person

  1. bobh
    1. bobh: write an email to ML about adding expression utils to oslo
  2. openstack
    1. rakhmerov: review https://review.openstack.org/#/c/510248/
  3. rakhmerov
    1. rakhmerov: review https://review.openstack.org/#/c/510248/


People present (lines said)

  1. rakhmerov (110)
  2. d0ugal (50)
  3. bobh (44)
  4. thrash (8)
  5. apetrich (7)
  6. openstack (5)
  7. toure (4)
  8. rbrady (2)


Generated by MeetBot 0.1.4.