#openstack-meeting-3: mistral

Meeting started by d0ugal at 15:03:21 UTC (full logs).

Meeting summary

  1. Current status (d0ugal, 15:04:59)
  2. Open Discussion (d0ugal, 15:12:07)
    1. https://blueprints.launchpad.net/mistral/+spec/allow-join-success-on-partial-tree (bobh, 15:20:44)
    2. ACTION: bobh to write a spec for "join: started" (d0ugal, 15:29:03)


Meeting ended at 15:32:24 UTC (full logs).

Action items

  1. bobh to write a spec for "join: started"


Action items, by person

  1. bobh
    1. bobh to write a spec for "join: started"


People present (lines said)

  1. d0ugal (51)
  2. bobh (33)
  3. thrash (6)
  4. openstack (4)
  5. toure (2)
  6. rbrady (1)


Generated by MeetBot 0.1.4.