#openstack-mistral: mistral

Meeting started by d0ugal at 08:00:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/mistral-office-hours (d0ugal, 08:01:10)
    2. https://bugs.launchpad.net/mistral/+bug/1757966 (rakhmerov, 08:14:51)
    3. https://bugs.launchpad.net/mistral/+bug/1720797 (rakhmerov, 08:16:01)
    4. https://review.openstack.org/#/c/509184/ (d0ugal, 08:16:46)
    5. https://bugs.launchpad.net/mistral/+bug/1664030 is marked as Fixed (rakhmerov, 08:29:33)
    6. https://bugs.launchpad.net/mistral/+bug/1765421 (d0ugal, 08:31:29)
    7. https://blueprints.launchpad.net/mistral/+spec/mistral-async-workflows probably won't be in my focus (rakhmerov, 08:35:54)
    8. ACTION: rakhmerov: open a ticket for the Scheduler refactoring work (rakhmerov, 08:37:41)
    9. https://blueprints.launchpad.net/mistral/+spec/mistral-readonly-db-transactions (rakhmerov, 08:37:49)
    10. https://launchpad.net/mistral/+milestone/rocky-1 (d0ugal, 08:50:51)
    11. https://bugs.launchpad.net/mistral/+bug/1765349 (d0ugal, 08:54:53)


Meeting ended at 09:01:18 UTC (full logs).

Action items

  1. rakhmerov: open a ticket for the Scheduler refactoring work


Action items, by person

  1. rakhmerov
    1. rakhmerov: open a ticket for the Scheduler refactoring work


People present (lines said)

  1. rakhmerov (89)
  2. d0ugal (87)
  3. openstack (9)
  4. apetrich (7)
  5. hardikjasani (1)
  6. pgaxatte (1)


Generated by MeetBot 0.1.4.