#openstack-meeting: Mistral meeting

Meeting started by tnurlygayanov at 16:00:48 UTC (full logs).

Meeting summary

    1. NikolayM416 fixed some bugs in REST API (error handling), helped with devstack tests, tried to implement OAuth in Mistral and move test launching to testr (tnurlygayanov, 16:08:06)
    2. dzimine, enykeev_ : no progress on my side or stackstorm side all together. We were finishing some internal stuff, now from June we will be able to pick work items. (tnurlygayanov, 16:08:41)
    3. bhavenst: I am interested in contributing to Mistral and we have posted a couple of blueprints. I'm working on getting up to speed and understanding the component and code so that I can start (tnurlygayanov, 16:09:33)
    4. ACTION: Sergey Murashov & Timur Nurlygayanov: create more automated tests for Mistral devstack gates (tnurlygayanov, 16:12:55)
    5. ACTION: Timur Nurlygayanov & NikolayM416: update Mistral blueprints, which targeted to release 0.1 (tnurlygayanov, 16:15:55)
    6. https://review.openstack.org/#/q/status:open+project:stackforge/solum+branch:master+topic:new-api,n,z (tnurlygayanov, 16:17:50)

  1. Open Discussion (tnurlygayanov, 16:24:32)
    1. ACTION: <enykeev_> I recall there were some talks about external service that should control such things, watch dog of some sort. Anyway, this is a great question and we should spend some time investigating it. (tnurlygayanov, 16:46:03)
    2. ACTION: rakmerov review the meeting minutes and create new blueprint if it's needed. (tnurlygayanov, 16:46:44)
    3. ACTION: : [20:51:48] <dzimine> let’s file a bug on task API and review the rest when Renat will be re-factoring engine. (tnurlygayanov, 16:51:58)


Meeting ended at 16:55:43 UTC (full logs).

Action items

  1. Sergey Murashov & Timur Nurlygayanov: create more automated tests for Mistral devstack gates
  2. Timur Nurlygayanov & NikolayM416: update Mistral blueprints, which targeted to release 0.1
  3. <enykeev_> I recall there were some talks about external service that should control such things, watch dog of some sort. Anyway, this is a great question and we should spend some time investigating it.
  4. rakmerov review the meeting minutes and create new blueprint if it's needed.
  5. : [20:51:48] <dzimine> let’s file a bug on task API and review the rest when Renat will be re-factoring engine.


Action items, by person

  1. dzimine
    1. : [20:51:48] <dzimine> let’s file a bug on task API and review the rest when Renat will be re-factoring engine.
  2. enykeev_
    1. <enykeev_> I recall there were some talks about external service that should control such things, watch dog of some sort. Anyway, this is a great question and we should spend some time investigating it.
  3. NikolayM416
    1. Timur Nurlygayanov & NikolayM416: update Mistral blueprints, which targeted to release 0.1
  4. UNASSIGNED
    1. Sergey Murashov & Timur Nurlygayanov: create more automated tests for Mistral devstack gates
    2. rakmerov review the meeting minutes and create new blueprint if it's needed.


People present (lines said)

  1. tnurlygayanov (69)
  2. dzimine (37)
  3. NikolayM416 (14)
  4. bhavenst (10)
  5. enykeev_ (9)
  6. m4dcoder (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.