#openstack-meeting-3: monasca

Meeting started by ddieterly at 14:59:03 UTC (full logs).

Meeting summary

  1. rollcall (ddieterly, 15:00:28)
  2. agenda (ddieterly, 15:00:52)
  3. perf/vertica update (ddieterly, 15:02:13)
    1. http://eavesdrop.openstack.org/meetings/monasca/2015/monasca.2015-09-23-15.00.html (witek, 15:20:48)
    2. https://wiki.debian.org/MeetBot (witek, 15:21:14)

  4. product block at fujitsu test division (ddieterly, 15:27:19)
    1. ACTION: tomasztrebski pushes python monasca-log-api port to review (witek, 15:32:04)

  5. monasca devstack integration (ddieterly, 15:37:00)
    1. ACTION: ddieterly will push up review as wip for monasca devstack integration (ddieterly, 15:41:15)

  6. metrics in monasca-agent, control (ddieterly, 15:43:23)
  7. code reviews (ddieterly, 15:47:38)
    1. HELP: support by code review needed (witek, 15:48:57)
    2. IDEA: add previous code reviewers to reviewers list on code review submission (ddieterly, 15:52:24)
    3. IDEA: discuss patches in monasca weekly meeting (ddieterly, 15:54:21)
    4. https://review.openstack.org/#/c/227709/ (tomasztrebski, 15:56:01)
    5. http://logs.openstack.org/09/227709/2/check/gate-monasca-common-pep8/2a40f34/console.html (bmotz, 15:57:57)


Meeting ended at 16:01:08 UTC (full logs).

Action items

  1. tomasztrebski pushes python monasca-log-api port to review
  2. ddieterly will push up review as wip for monasca devstack integration


Action items, by person

  1. ddieterly
    1. ddieterly will push up review as wip for monasca devstack integration
  2. tomasztrebski
    1. tomasztrebski pushes python monasca-log-api port to review


People present (lines said)

  1. ddieterly (95)
  2. bklei (54)
  3. tomasztrebski (32)
  4. witek (26)
  5. fabiog (20)
  6. bmotz (7)
  7. ChristianB (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.