#openstack-meeting-3: monasca

Meeting started by rhochmuth at 15:00:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/monasca-team-meeting-agenda (rhochmuth, 15:01:55)

  1. Monasca Python Client integration in requirements (fabiog) (rhochmuth, 15:02:16)
    1. https://review.openstack.org/#/c/251674/ (fabiog, 15:03:24)

  2. Healtcheck for python API (monasca-api, monasca-log-api) (rhochmuth, 15:04:51)
    1. https://review.openstack.org/#/c/249685/ (witek, 15:06:44)
    2. ACTION: tomasztrebski Investigate adding healthchecks (witek, 15:21:19)

  3. yandex.ru (rhochmuth, 15:22:04)
  4. Status update on api caching? (rhochmuth, 15:27:01)
  5. InfluxDB plugin (use of service vs. component dimension, naming of metrics) (jobrs) (rhochmuth, 15:30:01)


Meeting ended at 16:01:07 UTC (full logs).

Action items

  1. tomasztrebski Investigate adding healthchecks


Action items, by person

  1. tomasztrebski
    1. tomasztrebski Investigate adding healthchecks


People present (lines said)

  1. rhochmuth (116)
  2. fabiog (39)
  3. tomasztrebski (32)
  4. jobrs (20)
  5. bklei (17)
  6. witek (12)
  7. openstack (5)
  8. zehicle (3)
  9. shinya_kwbt (2)
  10. tgraichen (1)
  11. bmotz (1)
  12. tgraichen_ (1)
  13. rbak (1)
  14. tsv (1)


Generated by MeetBot 0.1.4.