#openstack-meeting-3: monasca

Meeting started by witek at 15:00:50 UTC (full logs).

Meeting summary

  1. Rocky priorities (witek, 15:01:45)
    1. https://review.openstack.org/552896 (witek, 15:01:55)
    2. https://storyboard.openstack.org/#!/board/60 (witek, 15:10:07)
    3. ACTION: witek checks StoryBoard automation (witek, 15:12:57)

  2. DB migration spec (witek, 15:14:42)
    1. https://review.openstack.org/552030 (witek, 15:14:54)

  3. service domain for agent users (witek, 15:18:03)
  4. spec for oslo.policy (witek, 15:27:27)
    1. https://review.openstack.org/#/c/511245/ (amofakhar, 15:30:56)
    2. https://review.openstack.org/#/c/546956/ (witek, 15:31:28)

  5. unit tests in monasca-ui (witek, 15:34:42)
    1. https://github.com/openstack/magnum-ui/blob/master/magnum_ui/content/clusters/tests.py (witek, 15:38:29)


Meeting ended at 15:44:17 UTC (full logs).

Action items

  1. witek checks StoryBoard automation


Action items, by person

  1. witek
    1. witek checks StoryBoard automation


People present (lines said)

  1. witek (69)
  2. amofakhar (26)
  3. jgr (16)
  4. sc (11)
  5. jgu_ (3)
  6. openstack (3)
  7. dougsz (2)
  8. aagate (1)


Generated by MeetBot 0.1.4.