#openstack-meeting-3: monasca

Meeting started by witek at 15:00:29 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/monasca-team-meeting-agenda (witek, 15:02:01)

  1. Berlin Summit recap (witek, 15:02:32)
    1. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22869/monasca-openstack-monitoring (witek, 15:03:24)
    2. http://btw23.de/johannes/talks/monasca-onboarding.tar.bz2 (witek, 15:05:26)
    3. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22446/monitoring-as-a-service-in-the-hpc-cloud (witek, 15:06:09)
    4. https://github.com/martinchacon/monasca-bootcamp (witek, 15:08:03)
    5. https://www.openstack.org/assets/presentation-media/OpenStack-Summit-2018-Prometheus-Operator-to-monitor-OpenStack.pdf (witek, 15:11:58)
    6. ACTION: check for official Ansible playbook (witek, 15:21:03)
    7. https://github.com/stackhpc/ansible-role-monasca-agent (dougsz, 15:23:56)
    8. https://github.com/ArdanaCLM/monasca-ansible is part of it. There are also repos for monasca-transform-ansible and spark-ansible (joadavis, 15:24:43)
    9. https://etherpad.openstack.org/p/autoscaling-integration-and-feedback (witek, 15:33:14)
    10. https://etherpad.openstack.org/p/berlin-self-healing-sig-brainstorm (witek, 15:33:55)

  2. specs (witek, 15:44:03)
    1. https://review.openstack.org/583803 (witek, 15:44:50)
    2. https://review.openstack.org/609055 (witek, 15:47:34)
    3. https://review.openstack.org/547233 (witek, 15:54:33)
    4. https://review.openstack.org/605782 (witek, 15:54:46)

  3. self-healing meeting (witek, 15:56:34)
    1. http://eavesdrop.openstack.org/#Self-healing_SIG_Meeting (witek, 15:57:09)


Meeting ended at 15:59:47 UTC (full logs).

Action items

  1. check for official Ansible playbook


People present (lines said)

  1. witek (111)
  2. dougsz (21)
  3. joadavis (18)
  4. Fdaisuke_ (7)
  5. openstack (3)
  6. koji_n (2)


Generated by MeetBot 0.1.4.