#openstack-monasca: monasca

Meeting started by witek at 15:00:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/monasca-team-meeting-agenda (witek, 15:01:47)

  1. hacking version in monasca-agent (witek, 15:02:17)
    1. https://review.openstack.org/#/c/628767/ (witek, 15:02:23)
    2. ACTION: add story for updating hacking version (witek, 15:11:13)

  2. Kafka upgrade (witek, 15:11:34)
    1. https://review.openstack.org/629876 (witek, 15:11:45)
    2. https://github.com/monasca/monasca-perf/tree/master/kafka_python_client_perf (witek, 15:15:47)

  3. notification engine clean-up (witek, 15:23:52)
    1. https://review.openstack.org/603154 (witek, 15:24:01)
    2. https://storyboard.openstack.org/#!/board/111 (witek, 15:32:15)

  4. open stage (witek, 15:32:28)


Meeting ended at 15:36:29 UTC (full logs).

Action items

  1. add story for updating hacking version


People present (lines said)

  1. witek (49)
  2. joadavis (24)
  3. openstack (3)
  4. sc (1)


Generated by MeetBot 0.1.4.