#openstack-monasca: monasca

Meeting started by witek at 15:00:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/monasca-team-meeting-agenda (witek, 15:01:44)

  1. monasca-thresh config tuning (witek, 15:02:16)
    1. ACTION: check optimal value of topology.max.spout.pending and heap size for monasca-thresh (witek, 15:22:15)

  2. Falcon 2.0 (witek, 15:24:37)
    1. https://storyboard.openstack.org/#!/story/2005695 (witek, 15:24:59)
    2. https://review.opendev.org/659264 (witek, 15:25:42)

  3. monasca-persister instrumentation (witek, 15:34:14)
    1. https://review.opendev.org/659264 (witek, 15:34:16)
    2. https://review.opendev.org/#/c/605782/ (witek, 15:35:10)

  4. Train priorities (witek, 15:38:01)
    1. https://review.opendev.org/660459 (witek, 15:38:25)
    2. https://review.opendev.org/660604 (witek, 15:40:28)

  5. Meeting reminders (witek, 15:42:03)
  6. open stage (witek, 15:45:16)
    1. https://review.opendev.org/657829 (witek, 15:47:02)


Meeting ended at 15:54:20 UTC (full logs).

Action items

  1. check optimal value of topology.max.spout.pending and heap size for monasca-thresh


People present (lines said)

  1. witek (75)
  2. bandorf (30)
  3. sc (14)
  4. joadavis (13)
  5. dougsz (12)
  6. openstack (3)
  7. koji_n (1)
  8. Dobroslaw (1)
  9. hosanai (1)


Generated by MeetBot 0.1.4.