#openstack-monasca: monasca

Meeting started by witek at 15:00:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/monasca-team-meeting-agenda (witek, 15:01:51)

  1. Shanghai PTG changes (witek, 15:03:02)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/007079.html (witek, 15:03:12)

  2. Kafka update (witek, 15:17:32)
    1. https://kafka.apache.org/downloads (witek, 15:18:59)
    2. ACTION: witek update the story to upgrade Kafka to version 2.3.0 (witek, 15:25:55)

  3. open stage (witek, 15:26:31)


Meeting ended at 15:37:36 UTC (full logs).

Action items

  1. witek update the story to upgrade Kafka to version 2.3.0


Action items, by person

  1. witek
    1. witek update the story to upgrade Kafka to version 2.3.0


People present (lines said)

  1. witek (52)
  2. joadavis (14)
  3. chaconpiza (8)
  4. dougsz (7)
  5. openstack (3)
  6. koji_n (2)
  7. haru5ny (1)


Generated by MeetBot 0.1.4.