#openstack-monasca: monasca

Meeting started by witek at 15:00:51 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/monasca-team-meeting-agenda (witek, 15:02:01)

  1. IPv6 (witek, 15:02:28)
    1. https://review.opendev.org/#/q/topic:ipv6-only-deployment-and-testing+projects:openstack/monasca (witek, 15:03:28)
    2. https://review.opendev.org/670914 (witek, 15:09:47)
    3. ACTION: witek Update Train priorities page with IPv6 goal (witek, 15:12:08)

  2. Confluent Kafka client [notification] (witek, 15:13:48)
    1. https://review.opendev.org/674812 (witek, 15:15:19)
    2. https://review.opendev.org/670914 (witek, 15:19:01)

  3. Faust investigation (witek, 15:23:10)
    1. https://github.com/sjamgade/pythresh-proto (witek, 15:29:20)

  4. AOB (witek, 15:29:49)
    1. https://faust.readthedocs.io/en/latest/userguide/tables.html#windowing (witek, 15:36:30)
    2. https://storyboard.openstack.org/#!/board/141 (witek, 15:42:52)
    3. https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/23932/transitioning-your-cloud-monitoring-from-ceilometer-to-monasca (joadavis, 15:47:10)


Meeting ended at 15:53:18 UTC (full logs).

Action items

  1. witek Update Train priorities page with IPv6 goal


Action items, by person

  1. witek
    1. witek Update Train priorities page with IPv6 goal


People present (lines said)

  1. witek (64)
  2. joadavis (13)
  3. dougsz (10)
  4. gmann (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.