13:00:26 <witek> #startmeeting monasca
13:00:27 <openstack> Meeting started Tue May 19 13:00:26 2020 UTC and is due to finish in 60 minutes.  The chair is witek. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:30 <openstack> The meeting name has been set to 'monasca'
13:00:40 <witek> hello everyone
13:00:45 <piotrowskim> hi
13:00:47 <bandorf> Hello
13:01:09 <witek> hi piotrowskim and bandorf
13:01:27 <witek> chaconpiza cannot make it today
13:01:46 <witek> we've got just two items on the agenda today
13:01:50 <witek> https://etherpad.opendev.org/p/monasca-team-meeting-agenda
13:02:06 <witek> feel free to add if you have anything to discuss
13:02:18 <witek> let's start
13:02:25 <witek> #topic monasca-log-api CI
13:02:59 <witek> we're still struggling with CI for monasca-log-api repo
13:03:06 <witek> on stable/train branch
13:03:39 <witek> here is the current change trying to fix it
13:03:49 <witek> https://review.opendev.org/727195
13:04:47 <adriancz> also i have some problem to stack devstack
13:05:01 <witek> on master? or stable/train?
13:05:07 <adriancz> stable/train
13:06:05 <witek> do you have any details about the problems?
13:07:00 <adriancz> we need to change on line in Vagrant file (line that clone devstack base )
13:07:24 <adriancz> i will post change today
13:07:37 <witek> OK, thanks
13:07:53 <witek> I don't use Vagrant myself, so cannot test
13:09:17 <witek> adriancz: for https://review.opendev.org/727195, I've added my code to this change, please feel free to continue the work on it
13:10:08 <adriancz> ok, thanks
13:10:11 <witek> any other comments on that?
13:10:29 <bandorf> Not from me
13:11:06 <piotrowskim> me neither
13:11:13 <witek> #topic Cassandra devstack plugin fails
13:11:28 <witek> again problems with CI on stable/train
13:11:36 <witek> https://zuul.opendev.org/t/openstack/builds?job_name=monasca-tempest-python2-cassandra&project=openstack/monasca-api
13:11:57 <witek> this job has been failing since February
13:12:13 <witek> Covid-2019 case probably...
13:12:54 <witek> anyway, I think we can disable this job for now
13:13:50 <adriancz> good idea
13:14:16 <bandorf> Yes, I agree
13:14:40 <witek> we can create a story to fix Cassandra installation in DevStack plugin and mark it as low-hanging-fruit
13:14:50 <adriancz> +1
13:15:18 <witek> #action witek create a story to fix Cassandra installation in DevStack plugin
13:15:28 <bandorf> +1
13:15:56 <witek> #action witek mark monasca-tempest-python2-cassandra job as non-voting
13:16:59 <witek> #topic AOB
13:17:27 <witek> do you have any other topics for today?
13:17:41 <bandorf> Nothing from me
13:17:59 <witek> just heads up from me
13:18:14 <witek> I'm working on updating the Contributor Guide
13:18:36 <witek> to fit with the Community Goal
13:18:42 <witek> https://governance.openstack.org/tc/goals/selected/ussuri/project-ptl-and-contrib-docs.html
13:19:17 <witek> you can expect the change in review soon
13:20:04 <witek> on another topic
13:20:14 <witek> we've got the PTG in two weeks
13:20:38 <witek> we should probably spend some time in the meeting next week to plan the agenda
13:21:54 <witek> just added the item for the agenda next week
13:22:52 <witek> apart from that, Corona numbers are going down...
13:23:03 <witek> let's hope we keep the trend
13:23:55 <bandorf> We are stil working from home. I dn't know when this is going to change again
13:24:35 <witek> same here, SUSE uses the time to renew the offices
13:25:29 <witek> but my son started school again yesterday
13:25:48 <bandorf> So your life became a bit easier again :-)
13:25:55 <witek> yes :)
13:26:07 <witek> only one kid at home :)
13:26:36 <bandorf> Tonight, I'll go to a restaurant (outside). I'm really looking forward to it!
13:27:04 <witek> I'm missing that too...
13:27:55 <witek> alright, I guess we can wrap up now
13:28:06 <witek> thanks for joining today
13:28:14 <witek> and see you next wekk
13:28:18 <witek> kkk
13:28:27 <witek> bye
13:28:30 <bandorf> Thanks, good-bye everybody!
13:28:37 <adriancz> Than,and see you next week : )
13:28:58 <witek> #endmeeting