13:00:26 <chaconpiza> #startmeeting monasca
13:00:27 <openstack> Meeting started Tue Jun 23 13:00:26 2020 UTC and is due to finish in 60 minutes.  The chair is chaconpiza. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:31 <openstack> The meeting name has been set to 'monasca'
13:00:46 <chaconpiza> Hi everyone
13:00:49 <witek_> hi
13:00:50 <piotrowskim> hi
13:00:55 <bandorf> Hi
13:01:07 <chaconpiza> Hi Michal, Witek and Matthias
13:01:12 <chaconpiza> The agenda as usual https://etherpad.opendev.org/p/monasca-team-meeting-agenda
13:01:49 <Wasaac> o/
13:01:54 <chaconpiza> Hi Isaac
13:01:58 <chaconpiza> Let's start with the Action items
13:02:07 <chaconpiza> from previous week
13:03:10 <chaconpiza> The URL update for the shell check in monasca/monasca-docker was merged https://github.com/monasca/monasca-docker/pull/533
13:03:17 <witek_> sorry, forgoten
13:03:40 <witek_> looks straigt forward, approving now
13:03:41 <chaconpiza> No problem, Adrian went into it
13:03:53 <witek_> oh, it's merged, very good
13:04:18 <chaconpiza> Yes, Adrian reviewed the same change before in Fujitsu Fork
13:04:56 <chaconpiza> The Priorities spreadsheet is here https://docs.google.com/spreadsheets/d/1NRzBfwGnsBW-Gt9PadOpHknExJfDYZauvfHo13gfv_U/edit#gid=0
13:05:04 <chaconpiza> Updated in topics by Witek
13:05:31 <chaconpiza> and some formulas fixed by Joseph
13:06:25 <chaconpiza> #topic Monasca Victoria Priorities
13:07:06 <chaconpiza> In 1st place with 125 points Middleware upgrades Grafana 4.0 -> 7.0.1
13:07:18 <witek_> let me sort the table
13:07:36 <chaconpiza> Ok, great
13:09:20 <chaconpiza> Thanks Witek, I have added the column Owner
13:10:15 <witek_> I could take sharding if no other volunteers
13:10:24 <chaconpiza> Great
13:10:45 <bandorf> One question regarding thresh: what is thresht
13:11:07 <chaconpiza> I just renamed the topic
13:11:17 <chaconpiza> Maybe it was wrong
13:11:26 <chaconpiza> I will go for it: Thresh POC with faust
13:12:01 <bandorf> ok, thanks
13:12:26 <chaconpiza> Adrian is already working with Merge events-api into monasca-api
13:13:52 <chaconpiza> monasca-agent Prometheus plugin is part of the work of dougsz, right?
13:14:03 <witek_> yes
13:16:07 <chaconpiza> alright, I will send the change to create the Victoria's priorities
13:16:35 <chaconpiza> #action Victoria's priorities
13:16:35 <witek_> very good, thanks
13:16:41 <chaconpiza> to be here> https://specs.openstack.org/openstack/monasca-specs/priorities/
13:17:11 <witek_> the owners could also start creating Stories and adding to the board
13:17:15 <chaconpiza> I will set everyone for the review, you
13:17:46 <chaconpiza> The board: https://storyboard.openstack.org/#!/board/217
13:18:18 <witek_> chaconpiza: could you grant us permissions to the board, please?
13:18:35 <chaconpiza> #action grant perms.
13:19:09 <chaconpiza> I though you have it already, I will double check anywas.
13:19:41 <witek_> no, I cannot do anything
13:19:46 <chaconpiza> ok
13:19:49 <witek_> just read
13:20:53 <chaconpiza> We have only this topic today in the agenda.
13:21:00 <chaconpiza> #topic AOB
13:22:19 <witek_> nikparasyr was asking earlier today about configuring monasca-persister with different consumer groups in Kolla
13:24:00 <witek_> I've pointed him to monasca_metrics.group_id setting in persister, but don't know how to configure it in Kolla
13:24:16 <chaconpiza> Maybe Wassac knows better
13:24:26 <chaconpiza> ^^wassac
13:25:30 <chaconpiza> As well on Friday mbindlish asked about the use of  monasca-alarms
13:25:37 <chaconpiza> https://github.com/monasca/monasca-docker/tree/master/monasca-alarms
13:26:40 <nikparasyr> witek_ I found how to configure it. i'm working on it on a test cluster now. i can come back later with findings. its possible though
13:26:45 <chaconpiza> it is working in docker-compose and setting a group of default alarm definitos and one notifications. The service starts, do its job and stops.
13:27:29 <witek_> nikparasyr: very good, if you like, you could report next week in our meeting
13:27:38 <mbindlish> @chaconpiza Thanks, It was cleared
13:27:50 <chaconpiza> :)
13:28:27 <chaconpiza> Same for you mbindlish, would you like to bring this topic and your findings next week?
13:28:53 <mbindlish> @chaconpiza yes, sure
13:28:58 <witek_> +1
13:29:03 <chaconpiza> Great, I will set in the agenda.
13:30:03 <chaconpiza> btw, with this command I was able to reexecute monasca-alarms `docker run -e OS_AUTH_URL='http://keystone:5000/v3' -e OS_PROJECT_NAME='mini-mon' -e OS_PROJECT_NAME='mini-mon'  --network monasca-docker_default -it monasca/alarms:latest`
13:31:43 <mbindlish> Once I have deployed complete monasca docker, that was working perfectly. Now I have started moving that into kubernetes where I was facing issue
13:32:33 <chaconpiza> nikparasyr, mbindlish if you want to be advised 10 minutes before the meeting you can add your irc nickname into the courtesy  reminder https://etherpad.opendev.org/p/monasca-team-meeting-agenda
13:33:09 <mbindlish> Today stuck in telemetry, only getting image.size metrics. Expecting other metrics too(like vcpus)
13:33:27 <mbindlish> Sure @chaconpiza , Let me add in etherpad
13:34:25 <chaconpiza> Ok. Today the agenda was light. If there are no more Monasca topics let's meet the next week.
13:34:39 <chaconpiza> Thanks everybody
13:34:49 <witek_> thanks, see you next week
13:34:51 <bandorf> Thanks, bye
13:35:20 <chaconpiza> bye
13:35:23 <chaconpiza> #endmeeting