13:00:10 <chaconpiza> #startmeeting monasca
13:00:11 <openstack> Meeting started Tue Jul  7 13:00:10 2020 UTC and is due to finish in 60 minutes.  The chair is chaconpiza. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:15 <openstack> The meeting name has been set to 'monasca'
13:00:21 <chaconpiza> Hello everyone
13:00:26 <bandorf> Hi
13:00:28 <witek_> hi
13:00:36 <chaconpiza> Hi Matthias
13:00:40 <chaconpiza> Hi Witek
13:00:50 <chaconpiza> The agenda as usual https://etherpad.opendev.org/p/monasca-team-meeting-agenda
13:01:16 <Wasaac> o/
13:01:26 <chaconpiza> Hi Isaac
13:01:45 <chaconpiza> During last week Marcin Juszkiewicz (hrw) reported that monasca-common-stable-ussuri.tar.gz tarball was missing.
13:02:05 <chaconpiza> https://tarballs.opendev.org/openstack/monasca-common/
13:02:38 <chaconpiza> The zuul configuration in stable/ussuri was pointing to stable/train
13:03:47 <chaconpiza> After a fix in setuptools the change was merged and the tarball issued.
13:03:49 <witek_> do you know, if we have some other repos with such forgoten outdated CI config?
13:04:33 <chaconpiza> According to Marcin only Monasca-common was missing for stable/ussuri
13:04:53 <chaconpiza> #action chaconpiza checks rest of repositories for outdated CI config
13:05:17 <witek_> I've found one for master:
13:05:22 <witek_> https://opendev.org/openstack/monasca-persister/src/branch/master/.zuul.yaml#L6
13:05:44 <chaconpiza> ^^ good point
13:06:10 <witek_> and a corresponding change:
13:06:13 <witek_> https://review.opendev.org/722515
13:07:15 <chaconpiza> #action I will check why zuul failed in the change https://review.opendev.org/722515
13:08:17 <chaconpiza> Alright. As well the priorities change are on green, thanks Witek for fix it. https://review.opendev.org/#/c/738596/
13:08:25 <chaconpiza> It is ready to be merged
13:09:09 <witek_> I've just have given W+1
13:09:22 <witek_> we should continue filling in the content
13:09:24 <chaconpiza> thanks
13:09:28 <chaconpiza> Let's go for the todays topics
13:09:38 <chaconpiza> #topic Change legacy_kafka_client_enabled default value
13:09:39 <witek_> add descriptions to the topics
13:10:34 <witek_> I'd like to propose changing the default value of _legacy_kafka_client_enabled_ configuration option
13:10:46 <chaconpiza> +1
13:10:47 <witek_> in api, persister and notification
13:10:54 <witek_> from true to false
13:11:22 <witek_> right now, the new Kafka client has to be explicitly enabled
13:11:57 <bandorf> +1
13:12:24 <witek_> #action witek change default value of legacy_kafka_client_enabled
13:13:09 <witek_> thanks for agreeing on this
13:13:10 <chaconpiza> Does it requires to add a deprecancy note in the services?
13:13:40 <witek_> no, I don't think we have to deprecate it, but we need a release note for sure
13:13:50 <chaconpiza> alright
13:14:04 <chaconpiza> thanks for taking the action.
13:14:23 <chaconpiza> #topic Migrate CI/CD jobs to new Ubuntu LTS Focal
13:14:42 <chaconpiza> https://storyboard.openstack.org/#!/story/2007865
13:14:50 <witek_> Opendev CI migrates to the new Ubuntu version
13:15:10 <openstackgerrit> Merged openstack/monasca-specs master: Add Victoria release cycle priorities  https://review.opendev.org/738596
13:15:23 <witek_> the Zuul job templates are available already
13:15:48 <witek_> in Gerrit
13:15:54 <chaconpiza> Can you please copy the templates link here?
13:16:22 * witek_ searching
13:17:59 <witek_> I think that's the one:
13:18:01 <witek_> https://review.opendev.org/734700
13:18:48 <witek_> and here email with more details:
13:18:52 <witek_> http://lists.openstack.org/pipermail/openstack-discuss/2020-July/015783.html
13:19:36 <chaconpiza> ok, thanks. I would like to take this task.
13:20:02 <witek_> thanks chaconpiza
13:20:06 <chaconpiza> #action chaconpiza -> Opendev CI migrations to the new Ubuntu version
13:21:00 <chaconpiza> I will check if there is a new vagrantbox Bento for Focal
13:21:15 <chaconpiza> ok
13:22:07 <chaconpiza> btw, it was a special reason to choose bento?
13:22:48 <witek_> I think they were recommended, at least at that point of time
13:22:55 <chaconpiza> it think it is not compatible with KVM/QEMU but only with virtualbox
13:23:21 <chaconpiza> I see
13:23:35 <witek_> recommended for Vagrant
13:23:35 <chaconpiza> let's then go for the next topic
13:23:48 <chaconpiza> #topic 2020 Open Infrastructure Summit Call for Presentations Open!
13:24:09 <witek_> as the title says
13:24:17 <witek_> the call for presentations is open!
13:24:50 <witek_> for OpenInfrastructure Summit in Berlin in October
13:25:04 <chaconpiza> "Accepting submissions until Aug 5th 8:59 am (Europe/Berlin)"
13:26:31 <witek_> not sure in which format the conference will take place
13:26:32 <chaconpiza> witek, do you recall whether Project Onboarding/Updating need to send a submission?
13:27:17 <witek_> Onboarding was part of PTG last time, and that will come later
13:28:02 <witek_> for Project Update you should get email from Kendall
13:28:54 <chaconpiza> Ok, thanks.
13:30:17 <chaconpiza> https://www.openstack.org/summit/2020/
13:30:39 <chaconpiza> it is still planned to be held in Berlin
13:31:18 <witek_> yes, but nothing is sure nowadays
13:31:36 <chaconpiza> that's right.
13:31:51 <witek_> anyway, I think it's a good idea to submit good topics
13:32:11 <witek_> demos or workshops are encouraged
13:33:02 <chaconpiza> #topic AOB
13:34:01 <witek_> nothing from my side
13:34:43 <chaconpiza> I mentioned last week that I have troubles deploying RedHat OSP16 all-in-one (TripleO)
13:34:55 <chaconpiza> behind a proxy
13:36:03 <chaconpiza> The proxy was adding its certificate sign to the responses, this is why RHEL didnt accepted them
13:36:59 <chaconpiza> The solutions was to add this proxy-certificated to the bundle-CA in RHEL
13:37:45 <chaconpiza> Now it is working.
13:38:10 <witek_> good news
13:38:19 <Wasaac> Not a transparent proxy then
13:38:28 <chaconpiza> Exactly
13:38:54 <chaconpiza> We have two locations, in one location the proxy wasn't adding the stamp to the responses
13:39:05 <chaconpiza> in the second locations we have other proxy.
13:39:47 <chaconpiza> Other solutions, according to RedHat is to whiteliste those https sites from the proxy.
13:40:17 <chaconpiza> In our second location all IT companies are blacklisted.  :)
13:40:27 <witek_> :)
13:41:01 <chaconpiza> alright, if there are no more topics let's close the meeting for today.
13:41:08 <witek_> thanks
13:41:14 <Wasaac> o/
13:41:16 <witek_> see you next week
13:41:20 <chaconpiza> Thanks for joining, bye.
13:41:24 <witek_> bye
13:41:40 <chaconpiza> #endmeeting