13:00:29 <chaconpiza> #startmeeting monasca
13:00:31 <openstack> Meeting started Tue Jan 26 13:00:29 2021 UTC and is due to finish in 60 minutes.  The chair is chaconpiza. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:34 <openstack> The meeting name has been set to 'monasca'
13:00:54 <chaconpiza> Hi
13:00:57 <piotrowskim> Hi
13:01:05 <chaconpiza> Hi Michal
13:01:12 <bandorf> hi, everybody
13:01:15 <chaconpiza> The agenda as usual https://etherpad.opendev.org/p/monasca-team-meeting-agenda
13:01:19 <chaconpiza> Hi Matthias
13:01:59 <chaconpiza> Michal I just added your irc nick to the Courtesy Monasca meeting reminder
13:02:07 <chaconpiza> Adrian's too
13:02:19 <chaconpiza> Ok, lets start
13:02:29 <adriancz> Hi
13:02:37 <chaconpiza> Hi Adrian
13:02:48 <piotrowskim> Thank you Martin
13:03:13 <chaconpiza> #topic Fix Zuul job for publishing images into Docker Hub
13:04:15 <chaconpiza> The fix from Adrian is already merged in Monasca-Tempest-Plugin, Monasca-Api and Monasca-Persister
13:04:55 <chaconpiza> Now the image is pushed everyday on Docker Hub Monasca account
13:05:07 <chaconpiza> https://zuul.opendev.org/t/openstack/builds?job_name=publish-monasca-tempest-plugin-docker-image
13:06:08 <chaconpiza> Still work to do for the rest of the repositories and stables branches. We track this fix with the topic fix-zuul-publish
13:06:09 <chaconpiza> https://review.opendev.org/q/(projects:openstack/monasca+OR+project:openstack/python-monascaclient)+AND+fix-zuul-publish
13:07:13 <chaconpiza> The urgent fix was on Repo monasca-tempest-plugin, since it blocked the release of stein-em tag
13:07:27 <chaconpiza> it leads to the next topic:
13:07:48 <chaconpiza> #topic Release of openstack/monasca-tempest-plugin for ref refs/tags/2.2.0
13:08:48 <chaconpiza> #action I will propose a new release as asked in the mail:
13:08:48 <chaconpiza> http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019954.html
13:10:20 <chaconpiza> This was the original one: https://review.opendev.org/c/openstack/releases/+/768551
13:11:30 <chaconpiza> any thoughts?
13:14:14 <chaconpiza> Then, the next topic comes from the discussion emails:
13:14:27 <chaconpiza> #topic Deprecating monasca-log-api & monasca-ceilometer
13:15:21 <chaconpiza> It is about to deprecate both repositories following the official process https://review.opendev.org/c/openstack/governance/+/771785
13:18:00 <chaconpiza> I will focus on the second topic "Release of openstack/monasca-tempest-plugin for ref refs/tags/2.2.0" and then with the third one. I would appreciate if you can replicate the fix in the rest of the repositories (taking about 1st topic).
13:18:13 <chaconpiza> 😉
13:20:17 <chaconpiza> #topic AOB
13:21:48 <chaconpiza> Ok, those are all topics from the agenda. Thanks for coming.
13:22:27 <bandorf> Bye everybody
13:22:41 <chaconpiza> good bye.
13:23:02 <chaconpiza> #endmeeting