15:00:23 <ricolin> #startmeeting multi_arch
15:00:23 <openstack> Meeting started Tue Jan  7 15:00:23 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:27 <openstack> The meeting name has been set to 'multi_arch'
15:00:31 <ricolin> #topic roll call
15:00:32 <jeremyfreudberg> o/
15:00:39 <ricolin> jeremyfreudberg, o/
15:01:09 <ricolin> hrw, :)
15:02:45 <ricolin> jeremyfreudberg, for some quick sync with you, we discuss about creating Storyboard and repo for documentation for multi-arch
15:03:56 <ricolin> and besides current CI resources, we will also have around 400 vcpus environments to join CI too
15:04:08 <jeremyfreudberg> nice
15:05:12 <ricolin> also we got mrda to help on ppc64le arch too
15:05:17 <hrw> ricolin: s/400 vcpus/400 arm64 vcpus/
15:05:29 <jeremyfreudberg> hrw, right, i figured
15:05:31 <hrw> it is multiarch sig. not aarch64 sg
15:05:32 <ricolin> so it might not just ARM64 but also ppc64le too
15:05:33 <hrw> it is multiarch sig. not aarch64 sig
15:05:38 <ricolin> oops:)
15:06:06 <jeremyfreudberg> ricolin: yeah mrda is on my team here at RH with tonyb
15:06:10 <jeremyfreudberg> i'm glad he is also participating
15:06:20 <ricolin> me too
15:06:21 <hrw> jeremyfreudberg: OSP team?
15:07:06 <jeremyfreudberg> hrw: yes, the three of us do multiarch stuff for red hat's openstack product
15:07:46 <hrw> jeremyfreudberg: I am in RH ARM team. platform enablement. assigned to Linaro where I work on arm64 in openstack
15:08:27 <jeremyfreudberg> hrw: right, i think i've seen your (real) name in some internal mailing lists, good to be talking to you out here in the community
15:09:24 <ricolin> also there's documents idea for `oh, on arm64 you need to do XYZ in other way - here is how and why` and `use cases, who, and issues they had`
15:09:39 <ricolin> that's almost all we covered in last meeting
15:09:56 <ricolin> #topic greeting:)
15:10:10 <hrw> I will be mostly away - trying to sort out some issue
15:10:35 <ricolin> hrw, got it
15:10:45 <jeremyfreudberg> i don't have too much to say today
15:10:53 <jeremyfreudberg> i read the log from the earlier meeting
15:10:58 <jeremyfreudberg> it seems we are on the right track
15:11:24 <ricolin> jeremyfreudberg, NP, we mostly just like to check if there's any plan or idea for init this SIG
15:12:04 <ricolin> and also make sure the meeting schedule is correct comfortable to people
15:12:18 <ricolin> didn't got chance to check with tonyb
15:12:41 <ricolin> but will sync with him once he back to works
15:13:02 <ricolin> also we need to find candidate for chairs
15:13:12 <jeremyfreudberg> right
15:13:27 <jeremyfreudberg> i definitely endorse tonyb
15:13:32 <ricolin> need to check with ianw_pto and tonyb to see if any of them is interested
15:13:57 <ricolin> I think tonyb will be a good candidate to lead this effort too
15:14:01 <jeremyfreudberg> he has been in the community a long time and is the ringleader of my little group at red hat
15:14:19 <jeremyfreudberg> he is also very busy all the time, so we will wait to see what he says
15:15:19 <ricolin> we can have about three chairs, and I'm looking for at least two chairs besides me
15:15:41 <ricolin> I'm find to step down the chair role as soon as all these on track:)
15:17:13 <ricolin> so if tonyb is okay with the role we should find one more IMO
15:20:48 <ricolin> jeremyfreudberg, got any thoughts for at current stage of this SIG?:)
15:21:35 <jeremyfreudberg> ricolin: i was just thinking it would be good to have as much diversity among chairs as possible. diversity of company and diversity of architecture knowledge
15:22:24 <ricolin> +1
15:22:53 <jeremyfreudberg> besides that, i think we are good, i am happy to help in any way
15:23:00 <jeremyfreudberg> i look forward to seeing the creation of repo for docs
15:23:20 <jeremyfreudberg> i am excited to contribute there
15:23:33 <ricolin> jeremyfreudberg, are you able to help on working on the docs together?:)
15:24:20 <ricolin> There's two kind of docs idea pop up from last meeting
15:24:29 <ricolin> docs like `oh, on arm64 you need to do XYZ in other way - here is how and why` and `use cases, who, and issues they had`
15:25:44 <ricolin> which I think will be good to have as inital docuemnts and build more content from there
15:26:44 <jeremyfreudberg> ricolin: i can help with all of that...
15:27:00 <ricolin> I already take actions to build repo and storyboard, once they're ready, we can add tasks in storyboard and docs in repo
15:27:06 <jeremyfreudberg> cool
15:27:09 <ricolin> jeremyfreudberg, that will be super!
15:28:36 <ricolin> #action jeremyfreudberg will help with docs once docs repo is ready:)
15:28:46 <jeremyfreudberg> yup
15:29:00 <ricolin> thanks jeremyfreudberg :)
15:30:33 <ricolin> also Multi-Arch SIG is officially founded
15:30:43 <ricolin> you can find it in https://governance.openstack.org/sigs/ now
15:31:15 <ricolin> please take a look if the SIG scope looks correct to you
15:32:35 <ricolin> #action ricolin sync today's meeting info with people who signed up in etherpad https://etherpad.openstack.org/p/Multi-arch
15:33:37 <ricolin> jeremyfreudberg, anything else you think we should cover today?
15:34:22 <jeremyfreudberg> ricolin: i think the description is good. but i wonder, doe the average contributor know what "multiple architecture" really means? maybe we can make clear in the description that we care about cpu arch
15:34:35 <jeremyfreudberg> it's a very minor point, but i just like things to be as clear as possible
15:35:10 <ricolin> jeremyfreudberg, I think it's a good idea
15:35:58 <jeremyfreudberg> ricolin: i can propose a change for it this week
15:36:07 <ricolin> cool
15:36:13 <ricolin> just change it in https://opendev.org/openstack/governance-sigs/src/branch/master/sigs.yaml
15:36:19 <jeremyfreudberg> yup
15:37:05 <jeremyfreudberg> ok, i don't have anything else to say today
15:37:06 <ricolin> #action jeremyfreudberg will help to update governance-sigs to make more clear description for Multi-Arch SIG
15:37:44 <ricolin> that's already way to productive as the very first two meetings:D
15:38:07 <jeremyfreudberg> yes, glad to see so much progress and participation already
15:38:09 <jeremyfreudberg> :D
15:38:49 <ricolin> me too:)
15:38:58 <hrw> ;)
15:39:34 <ricolin> since we running biweekly meeting, it's cool to see we have something to achieve
15:39:53 <ricolin> btw the meeting ics can be found in http://eavesdrop.openstack.org/#Multi-Arch_SIG_Meeting :)
15:41:05 <ricolin> Okay let's end the meeting and call it a day:)
15:41:11 <jeremyfreudberg> yup, bye all!
15:41:16 <ricolin> thanks jeremyfreudberg hrw :)
15:41:19 <ricolin> #endmeeting