#openstack-meeting: multi_arch

Meeting started by ricolin at 15:06:19 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:06:31)
  2. Follow on CI Resources (ricolin, 15:10:01)
    1. https://github.com/kubernetes/cloud-provider-openstack/pull/910 (ricolin, 15:15:35)

  3. Follow on Repo and StoryBoard setup (ricolin, 15:23:17)
    1. https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig (ricolin, 15:26:11)
    2. ACTION: ricolin should send out doc init structure in multi arch sig repo (ricolin, 15:27:36)

  4. Follow on documentation (ricolin, 15:27:48)
    1. https://storyboard.openstack.org/#!/story/2007253 (ricolin, 15:28:25)

  5. open discussion (ricolin, 15:33:16)
    1. ACTION: all please fill a story for you CI jobs in our storyboard so others can keep tracking it (ricolin, 15:44:43)


Meeting ended at 15:45:07 UTC (full logs).

Action items

  1. ricolin should send out doc init structure in multi arch sig repo
  2. all please fill a story for you CI jobs in our storyboard so others can keep tracking it


Action items, by person

  1. ricolin
    1. ricolin should send out doc init structure in multi arch sig repo


People present (lines said)

  1. ricolin (53)
  2. jeremyfreudberg (24)
  3. TrevorV (12)
  4. rh-jelabarre (3)
  5. openstack (3)


Generated by MeetBot 0.1.4.