15:00:05 <ricolin> #startmeeting multi_arch
15:00:05 <openstack> Meeting started Tue Feb 18 15:00:05 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:08 <openstack> The meeting name has been set to 'multi_arch'
15:00:15 <ricolin> #topic roll call
15:00:16 <ricolin> o/
15:02:03 <rh-jelabarre> o/
15:02:23 <ricolin> hi rh-jelabarre :)
15:02:33 <rh-jelabarre> hello
15:02:54 <ricolin> how's everything!
15:04:16 <rh-jelabarre> trying to get my head around how to integrate my work with jenkins or zuul, etc
15:05:18 <rh-jelabarre> since I seem to have the basic deploys working repeatably, it's time to expand coverage
15:05:54 <ricolin> dive in the world of zuul:)
15:07:42 <ricolin> if that's works on community feel free to update on https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig
15:07:53 <ricolin> if multi-arch related:)
15:09:47 <ricolin> some quick update on SIG, current ARM env is working, and there's some test job work in progress as we recorded under https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig
15:10:50 <ricolin> like devstack job template, nova job, openstack cloud provider support, etc
15:11:15 <ricolin> the init repo patch is finally out
15:11:17 <ricolin> #link https://review.opendev.org/#/c/708057/
15:11:30 <ricolin> should expect it to merge any time soon
15:12:19 <ricolin> after that, we can start put in docs like tasks from https://storyboard.openstack.org/#!/story/2007253
15:13:24 <ricolin> https://review.opendev.org/#/c/708317/ looks failed:(
15:13:49 <ricolin> looks like some works to do for devstack support
15:13:54 <ricolin> I mean fully support
15:15:09 <ricolin> feel free to dive-in in detail in log http://eavesdrop.openstack.org/meetings/multi_arch/2020/multi_arch.2020-02-18-08.00.log.html
15:15:30 <ricolin> rh-jelabarre, anything you would like to discuss about?
15:15:48 <rh-jelabarre> nothing today
15:16:36 <ricolin> jeremyfreudberg is not join us today, I will catch up with him later
15:16:41 <rh-jelabarre> I wonder if everyone else is meeting up with the IBM staff this week
15:17:09 <ricolin> rh-jelabarre, possible!
15:18:21 <ricolin> will send ML for SIG update later
15:18:38 <ricolin> if nothing else, let's end this meeting:)
15:19:17 <ricolin> #action everyone please update/add story in https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig
15:19:22 <ricolin> thanks rh-jelabarre :)
15:19:33 <ricolin> #endmeeting