08:00:07 <ricolin> #startmeeting multi_arch
08:00:08 <openstack> Meeting started Tue Mar 17 08:00:07 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:12 <openstack> The meeting name has been set to 'multi_arch'
08:00:14 <ricolin> #topic roll call
08:00:17 * tonyb waves
08:00:19 <ianw> o/
08:00:23 <ricolin> o/:)
08:00:40 <ricolin> good evening ianw tonyb
08:00:59 <ianw> hey tonyb long time no chat
08:01:12 <ricolin> feel fre to put in agenda https://etherpad.openstack.org/p/Multi-Arch-agenda
08:01:23 <tonyb> ianw: hey there
08:01:30 <tonyb> ianw: it has been a while
08:02:28 <ricolin> #chair ricolin tonyb
08:02:29 <openstack> Current chairs: ricolin tonyb
08:02:48 <ricolin> tonyb, ianw anything in your mind that we should discuss?:)
08:03:21 <ianw> not really -- i accidentally broke arm64 during the week by forgetting to add the pip-and-virtuatlenv element to it during other changes, that's fixed now
08:03:31 <ianw> the arm64 devstack job seems to be making some progress
08:03:56 <ricolin> kevinz, keep working on it I think
08:04:28 <ricolin> #topic Follow on CI
08:04:29 <tonyb> ricolin: I don't have anythinmg specific to add y'all are doing all the work
08:06:17 <ricolin> tonyb, I think we can also start the work on adding unit tests as you mentioned last time, right?
08:07:02 <tonyb> ricolin: Yes almost certainly
08:07:29 <tonyb> I was thinming that the arm whell builders/publishers might be missing
08:07:39 <tonyb> ianw: do you know if they exist yet?
08:07:56 <ricolin> ianw, mentioned that it's still not yet done
08:07:58 <ianw> i'm afraid i have had 0 time to look into that
08:08:09 <tonyb> ianw: okay cool
08:08:23 <tonyb> I hope to get some time but I know it wont be this month
08:08:26 <ianw> i'm willing to help anyone who wants to take it on though :)
08:08:53 <ricolin> ianw, tonyb I think we should create tasks on storyboard
08:09:01 <tonyb> ianw: I'm happy to just ... see previous statement
08:09:04 <ricolin> both wheel and  unittest
08:09:13 <tonyb> ricolin: sure
08:09:40 <ianw> i feel like they were there?  but maybe not with enough detail to be actionable
08:10:57 <ricolin> ianw, hope we can find someone to pick up the task on storyboard:)
08:11:49 <ianw> i can take an action item to write it up better
08:12:33 <ricolin> #action tonyb to update storyboard with ARM unit test goal
08:12:59 <tonyb> ricolin: fair enough ;P
08:13:21 <ricolin> #action ianw to update storyboard with ARM wheels goal
08:13:25 <ricolin> :)
08:13:51 <ricolin> tonyb, I believe you can write better than I do!!
08:14:16 <tonyb> ricolin: I doubt it but thanks
08:14:24 <ricolin> English, not mandarin for sure
08:14:33 <ricolin> :)
08:15:29 <tonyb> LOL
08:16:11 * ricolin remember tonyb ate something before he know what it is:)
08:16:29 <tonyb> I did, and it was good :)
08:16:58 <tonyb> SIlly COVID-19 is getting in the way of my trip to visit you :)
08:17:20 <ricolin> tonyb, there will be chances
08:17:34 <tonyb> ricolin: yes
08:18:08 <ricolin> My honeymoon also got canceled for it so, yeah! stupid virus!
08:18:23 <tonyb> ricolin: :(
08:19:57 <ricolin> Hope it's not serious in where you guys live
08:21:20 <ricolin> Okay, I think we got nothing else for bring in this meeting, we can ended it.
08:21:46 <ianw> ++ thanks ricolin ... slow but steady progress i think :)
08:22:19 <ricolin> BTW the arm support ci for Kubernetes Openstack cloud provider should be up for review today:)
08:22:32 <ricolin> ianw, totally agree!
08:23:00 <ricolin> Need to find more help on task, but I think we will get there
08:23:13 <ricolin> #endmeeting