#openstack-meeting-alt: multi_arch

Meeting started by ricolin at 08:09:43 UTC (full logs).

Meeting summary

  1. VPTG planning (ricolin, 08:15:03)
    1. https://zuul.opendev.org/t/openstack/build/efdb93a189194b6b9df912d07c59e726/logs is a run i did this afternoon, it looks like a lot of it passed (ianw, 08:22:18)
    2. https://etherpad.openstack.org/p/LON-2020-OPS-AGENDA (tonyb, 08:31:58)
    3. https://etherpad.openstack.org/p/LON-2020-OPS-AGENDA (ricolin, 08:32:16)

  2. Follow on CI Resources (ricolin, 08:35:23)
    1. https://review.opendev.org/716112 (ianw, 08:38:07)
    2. ACTION: tonyb write up the "wheels story" (and no they don't go round and round) (tonyb, 08:44:45)
    3. ACTION: tonyb try a basic tox job in a repo (tonyb, 08:45:06)
    4. ACTION: ricolin update multi-arch container image support story task to storyboard (ricolin, 08:59:26)


Meeting ended at 09:02:48 UTC (full logs).

Action items

  1. tonyb write up the "wheels story" (and no they don't go round and round)
  2. tonyb try a basic tox job in a repo
  3. ricolin update multi-arch container image support story task to storyboard


Action items, by person

  1. ricolin
    1. ricolin update multi-arch container image support story task to storyboard
  2. tonyb
    1. tonyb write up the "wheels story" (and no they don't go round and round)
    2. tonyb try a basic tox job in a repo


People present (lines said)

  1. ricolin (57)
  2. tonyb (47)
  3. ianw (25)
  4. openstack (3)


Generated by MeetBot 0.1.4.