15:00:43 <ricolin> #startmeeting multi_arch
15:00:44 <openstack> Meeting started Tue Mar 31 15:00:43 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:47 <openstack> The meeting name has been set to 'multi_arch'
15:00:51 <jeremyfreudberg> o/
15:00:52 <ricolin> #topic roll call
15:00:54 <ricolin> o/
15:00:58 <jeremyfreudberg> o/
15:01:03 <ricolin> jeremyfreudberg, how's everything there
15:02:41 <jeremyfreudberg> ricolin: it's manageable. we can go outside and go to gorcery store, not much else. seems like number of cases is not too extreme (yet)
15:03:34 <ricolin> do hope the number can clime down
15:03:45 <jeremyfreudberg> hope so
15:04:16 <ricolin> assume no much change in your works? Since it's mostly WFH
15:04:48 <jeremyfreudberg> yeah wfh is not much change for me
15:05:13 <ricolin> cool
15:05:15 <jeremyfreudberg> i used to go to office sometimes, now i go never, but i am good at wfh
15:05:25 <ricolin> +1
15:06:08 <rh-jelabarre> o/
15:06:13 <jeremyfreudberg> hey rh-jelabarre
15:06:14 <ricolin> Something I think you should be aware of, that we planning the VPTG from earlier meeting
15:06:37 <jeremyfreudberg> ricolin: yeah i was skimming logs from earlier meeting
15:06:38 <ricolin> The idea for now is 2-4 hours a day, and two days with a gap day
15:06:54 <ricolin> rh-jelabarre, Hi!:)
15:07:31 <jeremyfreudberg> ricolin: that sounds good.
15:07:44 <rh-jelabarre> seeing as Westford is 4 or so hours away, would be a difficult commute for me
15:08:20 <jeremyfreudberg> rh-jelabarre: i wouldn't do it now, but you could always hang out in the former coreos office in NYC :) maybe in a couple years when this is over
15:09:02 <rh-jelabarre> Mahwah NJ is actually quicker for me to get to than any RH NYC office
15:09:13 <jeremyfreudberg> that's understandable
15:09:54 <jeremyfreudberg> ricolin: do you have any quesitons for us about vptg planning ocnsideratoins?
15:10:35 <ricolin> rh-jelabarre, hope you mostly stay home:/
15:11:28 <ricolin> jeremyfreudberg, would like to have feedback from you guys regarding what should we put in to VPTG
15:12:01 <ricolin> thinking we should have Bof, onboarding, user feedback. and Some hacking on the second day
15:12:20 <ricolin> jeremyfreudberg, rh-jelabarre what else you guys think we should add in?
15:12:54 <ricolin> FYI VPTG init planning meeting will host on 4/2, so will provide more information after that
15:14:23 <jeremyfreudberg> i think those four categories basically cover it
15:14:26 <ricolin> Also any idea that we should host this VPTG?:)
15:16:08 <ricolin> jeremyfreudberg, also as mentioned in previous meeting, we should also work on promote our VPTG to users, ops, and devs before it happens
15:16:14 <ricolin> as that's what SIG is about
15:16:21 <ricolin> "a bridge"
15:16:23 <ricolin> IMOP
15:16:29 <ricolin> *IMO
15:17:05 <jeremyfreudberg> yeah, i agree, we need to variety of participants
15:17:15 <jeremyfreudberg> *we need variety of participants
15:17:22 <ricolin> Also we will talk in more detail for the schedule next month:)
15:17:33 <ricolin> jeremyfreudberg, ture!
15:18:10 <jeremyfreudberg> ricolin: are you attending only april 2 or will you attend multiple vptg planning meetings?
15:18:47 <ricolin> I don't think it's possible for me to join the 1700 UTC meeting
15:19:14 <ricolin> perhaps any of you could?
15:19:26 <jeremyfreudberg> ricolin: yeah i will definitely attend 1700utc april 6
15:19:37 <jeremyfreudberg> ricolin: i guess you will cover 2utc april 7?
15:19:44 <ricolin> April 6th at 17:00 UTC
15:19:54 <ricolin> yes
15:19:58 <jeremyfreudberg> cool
15:20:19 <ricolin> jeremyfreudberg, that's good idea, we should have someone to cover meetings in case we missing anything
15:20:44 <ricolin> IMO SIG needs to avoid overlap with multiple projects
15:20:56 <ricolin> Also need better promotion
15:21:06 <jeremyfreudberg> i agree
15:21:09 <ricolin> we got to be care of those part
15:22:06 <ricolin> #action ricolin and jeremyfreudberg will help to attend VPTG planning meeting to make sure SIG stay up-to dated
15:22:30 <jeremyfreudberg> cool
15:22:40 <jeremyfreudberg> ricolin: do oyu have other topics for today
15:22:56 <jeremyfreudberg> personally i have not yet worked on the docs, i konw it has been a long time, i will do it "soon"
15:23:23 <ricolin> We have discuss about CI in previous meeting, so unless there's something from you, I think we already got all logs we needed
15:23:33 <ricolin> also docs as you just mentioned:)
15:23:44 <jeremyfreudberg> yup, i don't have anything to say about CI
15:23:49 <ricolin> jeremyfreudberg, thanks for jump in for docs
15:24:12 <jeremyfreudberg> np
15:24:35 <ricolin> If we can have some docs ready before VPTG, it will definitely help the Bof+onboarding
15:24:41 <jeremyfreudberg> ricolin: good point!
15:26:01 <ricolin> jeremyfreudberg, rh-jelabarre Anything else we should cover in this meeting?:)
15:26:33 <rh-jelabarre> not that I know of
15:26:42 <jeremyfreudberg> nothing from me
15:27:17 <ricolin> Okay, than we can end this meeting now:)
15:27:24 <jeremyfreudberg> thank you ricolin !
15:27:29 <ricolin> rh-jelabarre, jeremyfreudberg thanks for join this meeting
15:27:34 <ricolin> and stay safe
15:27:39 <ricolin> #endmeeting