15:00:38 <ricolin> #startmeeting multi_arch
15:00:39 <openstack> Meeting started Tue Apr 28 15:00:38 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:42 <openstack> The meeting name has been set to 'multi_arch'
15:00:49 <ricolin> #topic roll call
15:00:51 <ricolin> o/
15:00:59 <jeremyfreudberg> o/
15:01:03 <jeremyfreudberg> hey ricolin :)
15:01:06 <ricolin> jeremyfreudberg, o/
15:01:10 <ricolin> how's going:)
15:01:35 <jeremyfreudberg> it's going alright. how are you ricolin?
15:01:46 <ricolin> doing great
15:01:59 <jeremyfreudberg> nice!
15:01:59 <ricolin> I saw your patch for docs
15:02:20 <jeremyfreudberg> yup
15:03:46 <ricolin> thanks to start that effort:)
15:04:21 <jeremyfreudberg> no problem!
15:04:26 <jeremyfreudberg> i hope it is useful
15:04:34 <ricolin> it is
15:04:44 <jeremyfreudberg> cool :)
15:04:48 <ricolin> I happen to have user asking that
15:04:51 <ricolin> today
15:05:47 <ricolin> #topic virtual PTG
15:06:16 <ricolin> as you might noticed from log of earlier meeting
15:06:35 <ricolin> we discussed about the time table for multi-arch SIG
15:06:54 <ricolin> which should looks like Tuesday 0600-0800 UTC @ Mitaka
15:06:54 <ricolin> Tuesday 1400-1600 UTC @ Mitaka room
15:06:54 <ricolin> Thursday 0600-0800 UTC @ Mitaka
15:07:44 <ricolin> I wonder if 1400-1600 UTC on Tuesday that week works for you?
15:08:14 <jeremyfreudberg> i think it will work
15:08:37 <ricolin> I will attend all three schedule
15:08:50 <jeremyfreudberg> ok cool, i don't want to be alone ;)
15:08:59 <ricolin> jeremyfreudberg, never!
15:09:07 <jeremyfreudberg> :)
15:09:08 <ricolin> #link https://etherpad.opendev.org/p/Multi-arch-2020-VPTG
15:09:27 <ricolin> as action, please help to fill out topic suggestion:)
15:09:33 <jeremyfreudberg> cool, will do
15:10:44 <ricolin> Wondering if user and ops will join  V-PTG
15:10:54 <jeremyfreudberg> it would be great if they join
15:11:26 <ricolin> yeah, I have that question because it's still `PTG` which I hope user won't feel un-required
15:11:45 <jeremyfreudberg> yup
15:11:50 <ricolin> after all user and ops is another half for SIG successful
15:12:04 <jeremyfreudberg> yeah for SIG we really need user/ops
15:12:10 <ricolin> I will work on writing some report before V ptg
15:12:16 <jeremyfreudberg> great!
15:12:19 <ricolin> agree
15:12:59 <ricolin> if docs can be done before that, will be nice if we can include our docs :)
15:13:18 <ricolin> #action ricolin work on SIG report before VPTG
15:13:35 <jeremyfreudberg> yup, will be nice for sure
15:14:52 <ricolin> That's all from me for the Virtual PTG
15:15:02 <jeremyfreudberg> ok, i don't have anything else to mention
15:15:20 <ricolin> #topic CI resource
15:15:36 <ricolin> for CI devstack still in progress,
15:16:00 <ricolin> No response from potential CI env. provider yet
15:16:27 <ricolin> also ianw mentioned that Zuul start work on arm64 support
15:16:36 <jeremyfreudberg> cool
15:16:57 <ricolin> also heat-agents and some others
15:17:09 <ricolin> there are links in earlier meeting log
15:17:17 <ricolin> so please take a look:)
15:17:58 <jeremyfreudberg> yeah, i will take a look at the links
15:18:19 <ricolin> cool
15:18:41 <ricolin> also ppc64le support for tripleO, but I think that's daily life for you guys:)
15:19:01 <jeremyfreudberg> yup, exactly, it's just my daily stuff
15:19:45 <ricolin> #topic open discussion
15:20:38 <ricolin> for your information, our meeting schedule for earlier meeting just move one hour earlier since the old schedule is happen to be tonyb's dinner time
15:20:42 <ricolin> :)
15:21:08 <jeremyfreudberg> yeah, not much effect for me since i will be asleep :)
15:21:26 <jeremyfreudberg> i don't have anything else to discuss today
15:21:37 <ricolin> okay
15:22:24 <ricolin> I wonder if PowerVM SIG can help the Virtual driver part of docs :)
15:22:47 <jeremyfreudberg> yeah, would be nice to hear from them
15:23:03 <jeremyfreudberg> we can also link directly to their docs
15:23:16 <ricolin> good idea
15:23:27 <ricolin> no need to re-write stuff
15:24:12 <jeremyfreudberg> yeah
15:24:27 <ricolin> Okay I think that's all we need to sync today
15:24:35 <jeremyfreudberg> yup, thanks ricolin ! have a good week
15:24:39 <ricolin> let's keep in touch
15:24:42 <ricolin> you too:)
15:24:49 <ricolin> thank for join meeting today
15:24:53 <ricolin> ttyl
15:24:58 <ricolin> #endmeeting