07:01:47 <ricolin> #startmeeting multi_arch
07:01:48 <openstack> Meeting started Tue Dec  8 07:01:47 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:01:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:01:51 <openstack> The meeting name has been set to 'multi_arch'
07:01:58 <ricolin> #topic roll call
07:03:21 <ricolin> ianw, :)
07:03:37 <ianw> o/
07:05:03 <ricolin> ianw, can you share some links or information on wheel arm64 works update?
07:05:12 <ricolin> #topic arm64 cicd update
07:07:13 * ricolin sharing some update information for other part
07:07:44 <ricolin> for devstack arm64 job
07:07:52 <ricolin> it looks green now
07:07:57 <ricolin> #link https://review.opendev.org/c/openstack/devstack/+/708317
07:09:00 <ricolin> but the running time is up to 2.5 hr
07:09:40 <ricolin> which for compare, non arm64 functional test cost about an hour running time
07:11:05 <ricolin> assume we can try provide some different flavor and check if it's possible for arm64 job to improve performance
07:11:22 <ricolin> Need to ask forks from Linaro
07:12:07 <ricolin> #action Rico to contact forks from Linaro to seek if possible/make sense to add new flavor
07:12:15 <ricolin> #undo
07:12:16 <openstack> Removing item from minutes: #action Rico to contact forks from Linaro to seek if possible/make sense to add new flavor
07:12:22 <ricolin> #action ricolin to contact forks from Linaro to seek if possible/make sense to add new flavor
07:13:29 <ricolin> Thanks to ianw , arm64 wheel support is there now, I'm thinking it's about time to introduce ut to some projects
07:13:44 <ricolin> as first step, it will be non-voting
07:15:11 <ricolin> #action ricolin add openstack-python3-wallaby-jobs-arm64 to projects
07:16:31 <ricolin> If anyone find any multi-arch related information, feel free to find us in irc #openstack-multi-arch
07:17:01 <ricolin> #link https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/754588/3/zuul.d/project-templates.yaml
07:17:11 <ricolin> thx:)
07:17:15 <ricolin> #endmeeting