#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:03:44 UTC (full logs).

Meeting summary

  1. Milestones & Releases (sergmelikyan, 17:05:34)
    1. May, 30th is release date for murano 0.1a (sergmelikyan, 17:08:40)
    2. ACTION: Ekaterina Fedotova, publish info about milestone on launchpad (sergmelikyan, 17:09:28)
    3. ACTION: Timur, verify tarball publishing, and publishin on pypi (sergmelikyan, 17:09:48)
    4. ACTION: Serg, tag alfa release, uppon completion (sergmelikyan, 17:10:22)
    5. ACTION: Ekaterina Fedorova, publish release date on launchpad (sergmelikyan, 17:16:53)

  2. Bugs Tracking (sergmelikyan, 17:17:28)
    1. ACTION: Denis Myzhnikov, move bugs to launchpad tracker (sergmelikyan, 17:23:09)
    2. ACTION: Timur, mark bugs to be moved with tag "external" (sergmelikyan, 17:29:01)

  3. Overall Status (sergmelikyan, 17:31:15)


Meeting ended at 17:39:24 UTC (full logs).

Action items

  1. Ekaterina Fedotova, publish info about milestone on launchpad
  2. Timur, verify tarball publishing, and publishin on pypi
  3. Serg, tag alfa release, uppon completion
  4. Ekaterina Fedorova, publish release date on launchpad
  5. Denis Myzhnikov, move bugs to launchpad tracker
  6. Timur, mark bugs to be moved with tag "external"


People present (lines said)

  1. sergmelikyan (37)
  2. dnosovitsky (19)
  3. gokrokve (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.