#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:00:20 UTC (full logs).

Meeting summary

  1. AI review (ativelkov, 17:02:37)
    1. MVP updated, is on google docs. (ativelkov, 17:04:50)
    2. https://docs.google.com/a/mirantis.com/document/d/11C-_StJzseeFnqIL1hGJ0cfoB0vBaKaBKQOiaJSlXpg/edit?usp=sharing (gokrokve, 17:05:52)
    3. ACTION: ativelkov to create the remaining blueprints targeting 0.5 (ativelkov, 17:08:07)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027202.html (ativelkov, 17:09:24)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027938.html (ativelkov, 17:09:42)
    6. https://wiki.openstack.org/wiki/Murano/DSL/Blueprint (ativelkov, 17:11:42)
    7. ACTION: tsufiev to look at Marconi (low priority task) (ativelkov, 17:16:51)

  2. DSL status (ativelkov, 17:18:10)
    1. https://wiki.openstack.org/wiki/Murano/DSL/Blueprint - general DSL description (ativelkov, 17:20:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027202.html - DSL abstract (ativelkov, 17:20:45)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027938.html - object oriented concept (ativelkov, 17:20:57)

  3. Oslo.messaging status (ativelkov, 17:22:53)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:migrate/oslo.messaging,n,z (sergmelikyan, 17:30:34)
    2. https://review.openstack.org/#/q/status:open+branch:master+topic:migrate/oslo.messaging,n,z (ativelkov, 17:30:45)

  4. Incubation Request status (ativelkov, 17:35:28)
    1. http://etherpad.openstack.org/p/murano-incubation-status (ativelkov, 17:41:51)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027736.html (gokrokve, 17:42:09)
    3. ACTION: ativelkov to update the incubation statuspad (ativelkov, 17:42:20)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027736.html - incubation request (ativelkov, 17:42:38)

  5. open discussion (ativelkov, 17:44:13)


Meeting ended at 17:51:29 UTC (full logs).

Action items

  1. ativelkov to create the remaining blueprints targeting 0.5
  2. tsufiev to look at Marconi (low priority task)
  3. ativelkov to update the incubation statuspad


Action items, by person

  1. ativelkov
    1. ativelkov to create the remaining blueprints targeting 0.5
    2. ativelkov to update the incubation statuspad
  2. tsufiev
    1. tsufiev to look at Marconi (low priority task)


People present (lines said)

  1. ativelkov (95)
  2. sergmelikyan (15)
  3. gokrokve (14)
  4. tsufiev (5)
  5. ruhe (3)
  6. openstack (3)
  7. _dim (1)


Generated by MeetBot 0.1.4.