#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ativelkov, 17:03:17)

  1. AI review (ativelkov, 17:03:25)
    1. http://wiki.openstack.org/wiki/Murano/Roadmap#Version_0.5_.28end_of_March.2C_2014.29 - this is the updated roadmap (ativelkov, 17:04:26)
    2. ACTION: ruhe to add repository-reorganization BP to roadmap (ativelkov, 17:06:29)
    3. ACTION: tsufiev to create a BP on Marconi usage (ativelkov, 17:06:40)
    4. http://etherpad.openstack.org/p/murano-incubation-status (ativelkov, 17:07:33)
    5. http://wiki.openstack.org/wiki/Murano/Incubation (ativelkov, 17:08:17)

  2. Roadmap review for Murano 0.5 (ativelkov, 17:09:07)
    1. ACTION: ruhe to create BPs for infrustructure-related items in roadmap (ativelkov, 17:13:44)

  3. MuranoRepository v2 API (ativelkov, 17:15:03)
    1. http://docs.muranorepositoryapi.apiary.io/ - docs for the muranorepository (ativelkov, 17:18:00)
    2. https://etherpad.openstack.org/p/muranorepository-api (katyafervent, 17:19:08)
    3. Flask to be used to implement v2 api of murano metadata repository (ativelkov, 17:20:52)

  4. Commands/Events discussion (ativelkov, 17:23:58)
    1. AGREED: to have a public action discovery and enablence (ativelkov, 17:50:31)

  5. Open discussion (ativelkov, 17:50:55)


Meeting ended at 18:00:41 UTC (full logs).

Action items

  1. ruhe to add repository-reorganization BP to roadmap
  2. tsufiev to create a BP on Marconi usage
  3. ruhe to create BPs for infrustructure-related items in roadmap


Action items, by person

  1. ruhe
    1. ruhe to add repository-reorganization BP to roadmap
    2. ruhe to create BPs for infrustructure-related items in roadmap
  2. tsufiev
    1. tsufiev to create a BP on Marconi usage


People present (lines said)

  1. ativelkov (120)
  2. gokrokve (29)
  3. katyafervent (17)
  4. sergmelikyan (17)
  5. tnurlygayanov (9)
  6. ruhe (6)
  7. tsufiev (5)
  8. ozstacker (5)
  9. stanlagun (3)
  10. openstack (3)
  11. IgorYozhikov (1)


Generated by MeetBot 0.1.4.