#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:00:42 UTC (full logs).

Meeting summary

  1. AI review (ativelkov, 17:02:03)
    1. AGREED: to postpone explicit repo reorganization till the delivery is done (ativelkov, 17:05:15)
    2. https://blueprints.launchpad.net/murano/+spec/investigate-marconi-messaging (tsufiev, 17:07:06)
    3. https://blueprints.launchpad.net/murano/+spec/investigate-marconi-messaging (ativelkov, 17:07:21)

  2. Repo-reorganization progress (ativelkov, 17:14:20)
    1. https://review.openstack.org/#/c/75882/ (katyafervent, 17:18:30)
    2. https://review.openstack.org/79639 (sergmelikyan, 17:31:32)

  3. ApplicationCatalog API (ativelkov, 17:37:29)
  4. UI for the Application Catalog (ativelkov, 17:56:45)


Meeting ended at 18:00:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ativelkov (108)
  2. gokrokve (23)
  3. stanlagun (19)
  4. tsufiev (17)
  5. sergmelikyan (15)
  6. katyafervent (13)
  7. ruhe (6)
  8. openstack (3)
  9. igormarnat_ (2)
  10. xwizard_ (1)
  11. dteselkin (1)


Generated by MeetBot 0.1.4.