#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:01:48 UTC (full logs).

Meeting summary

  1. Getting rid of murano-common (ativelkov, 17:04:44)
    1. VOTE: Voted on "Which option to choose for murano-common?" Results are, 1: 1, 2: 6 (ativelkov, 17:16:01)
    2. AGREED: to copy murano-common code to modules which use it (murano-api and murano-agent) and drop murano-common repository (ativelkov, 17:16:58)


Meeting ended at 17:44:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ativelkov (52)
  2. gokrokve_ (19)
  3. ruhe (16)
  4. tsufiev_ (15)
  5. sergmelikyan (11)
  6. katyafervent2 (8)
  7. openstack (8)
  8. dteselkin (2)


Generated by MeetBot 0.1.4.